Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-11-09, 01:16 PM   #1
Wolky
Registered User
 
Join Date: Jun 2009
Posts: 2
Unhappy Maya Linux 64 Bit Playback Speed Performance

Hi there everybody,I have Geforce 9600 GT,my driver's version is 180.44 which comes with Ubuntu 9.04 as default.Also I use Ubuntu 9.04 64 Bit.
I installed Autodesk Maya 2009 Unlimited(64 bit version).I'm an animator and playback speed is important for me.I should set it to Real Time(24 fps)But when I set it to Real Time,yes it plays in real time but skips frame.You may say this' normal.But in Windows XP-32 bit(at same Computer)it doesn't skip a frame.I installed Linux to give me the best performance in Maya,but because of this problem I'm not happy with it.Also I installed XFCE(thin desktop environment)But no luck,still same issue.Can someone help me with this?What could I do for best performance in Maya?Thanks,
Akif,
Wolky is offline   Reply With Quote
Old 06-12-09, 01:43 AM   #2
Lithorus
Registered User
 
Lithorus's Avatar
 
Join Date: Sep 2004
Posts: 783
Default Re: Maya Linux 64 Bit Playback Speed Performance

What is in the scene?

Is vsync turned on or off? (In nvidia settings).

Also if you want to try with a newer nvidia driver add this repo:
It has 185.18.14.
Lithorus is offline   Reply With Quote
Old 06-12-09, 02:04 PM   #3
Wolky
Registered User
 
Join Date: Jun 2009
Posts: 2
Default Re: Maya Linux 64 Bit Playback Speed Performance

Thanks for the reply Lithorus,
How could I learn if vsync is on/off?Can you give me detail about this?(couldn't find in nvidia-settings)
Wolky is offline   Reply With Quote
Old 06-12-09, 04:52 PM   #4
Lithorus
Registered User
 
Lithorus's Avatar
 
Join Date: Sep 2004
Posts: 783
Default Re: Maya Linux 64 Bit Playback Speed Performance

Under opengl settings. It's called Sync to VBlank.
But again, more importantly. What is in the scene? Also have you talked to Autodesk about this? It's quite know that the versions across 32-bit and 64-bit doesn't work excactly the same.

And as always. Please provide a bug report log as described in the stickies.
Lithorus is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:35 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.