Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-13-09, 04:27 AM   #1
Wolfgang Klein
Registered User
 
Join Date: Apr 2006
Posts: 40
Default Needed: patch to get GeForce 5 running on Kernel 2.6.30

Here we go again: a new kernel version has been released and again I am forced to choose between running the new kernel, taking advantage of its new features while loosing appropriate X11 performance, or to to stick with the old kernel so I can use my VGA. This sucks!

Unfortunately, I still haven't found a VGA card that provides a suitable 3D performance without requiring a ClosedSource driver. As soon as I find such a card it's "Goodbye Nividia!".

Until then: has anyone created a patch that makes a GeForce 5 run with kernel 2.6.30?
Wolfgang Klein is offline   Reply With Quote
Old 06-13-09, 05:51 AM   #2
Descore
MythTV user
 
Join Date: Feb 2007
Posts: 14
Default Re: Needed: patch to get GeForce 5 running on Kernel 2.6.30

Come on, at least make the attempt, the patch is on the first page of threads: here
Descore is offline   Reply With Quote
Old 06-13-09, 06:03 AM   #3
thefirstm
Registered User
 
Join Date: Feb 2009
Posts: 226
Default Re: Needed: patch to get GeForce 5 running on Kernel 2.6.30

But this patch is for a ridiculously old driver version, designed for old GeForce <=4 cards, I think. Much better performance can be had with a 5x00 card by using 177.xx.
thefirstm is offline   Reply With Quote
Old 06-13-09, 06:35 AM   #4
Wolfgang Klein
Registered User
 
Join Date: Apr 2006
Posts: 40
Default Re: Needed: patch to get GeForce 5 running on Kernel 2.6.30

Quote:
Originally Posted by thefirstm View Post
But this patch is for a ridiculously old driver version, designed for old GeForce <=4 cards, I think. Much better performance can be had with a 5x00 card by using 177.xx.
Thanks for clearing that!
Wolfgang Klein is offline   Reply With Quote
Old 06-13-09, 12:51 PM   #5
ledoc
Registered User
 
Join Date: Jan 2008
Posts: 330
Default Re: Needed: patch to get GeForce 5 running on Kernel 2.6.30

Also, something that I would find useful, is a proper place to put all those official and unofficial patches. And an official documentation about what driver works with which kernel and what xorg ABI. It's a total mess. After a while, nobody knows any more what driver works and where patches are needed and where in the forum they are buried.

Like it's now, the only way to escape that binary-crap hell is to hope you find a working config and then to never ever update anything.
ledoc is offline   Reply With Quote
Old 06-13-09, 06:29 PM   #6
leigh123linux
Registered User
 
leigh123linux's Avatar
 
Join Date: Feb 2008
Posts: 163
Default Re: Needed: patch to get GeForce 5 running on Kernel 2.6.30

Try here.

http://www.nvnews.net/vbulletin/showthread.php?t=134461
__________________
leigh123linux
leigh123linux is offline   Reply With Quote
Old 06-14-09, 08:19 AM   #7
Wolfgang Klein
Registered User
 
Join Date: Apr 2006
Posts: 40
Default Re: Needed: patch to get GeForce 5 running on Kernel 2.6.30

Quote:
Originally Posted by leigh123@linux View Post
Many thanks! I owe you one!
Wolfgang Klein is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.