Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-19-09, 05:39 PM   #1
leonidas61
Registered User
 
Join Date: Jun 2009
Posts: 1
Default Is it possible to use vdpau with Geforce Go 7300?

I have Acer 980x laptop. Video card is nVidia Corporation G72M [Quadro NVS 110M/GeForce Go 7300] (rev a1) (according to lspci).

As I understand this card has PureVideo capabilities but I can't start mplayer with vdpau. Mplayer log is:

VDPAU capture: Enabled
vdp_imp_device_create_x11(0x8fd00d0, 0, -, -)
VDPAU nvidia: Error detected 0 5433
VDPAU nvidia: Backtrace:
--: /usr/lib/libvdpau_nvidia.so [0xb560b000] DSO load base
00: /usr/lib/libvdpau_nvidia.so [0xb560f0a9]
01: /usr/lib/libvdpau_nvidia.so [0xb56107d2] vdp_imp_device_create_x11
-> 1
[vdpau] Error when calling vdp_device_create_x11: 1
Error opening/initializing the selected video_out (-vo) device.

Maybe somebody knows if I can use vdpau with this card at all and what should I do if this is possible.

I have latest driver (185.18.14) installed.
leonidas61 is offline   Reply With Quote
Old 06-19-09, 05:43 PM   #2
thefirstm
Registered User
 
Join Date: Feb 2009
Posts: 226
Default Re: Is it possible to use vdpau with Geforce Go 7300?

VDPAU only works with 8xx0 cards and above. Sorry.
thefirstm is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.