Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-21-09, 07:12 PM   #1
zbiggy
Registered User
 
Join Date: Sep 2002
Posts: 623
Default NVreg_EnableMSI=1 please make it not hanging/crashing

Looking how well MSI works with ahci and eth0 (forcedeth driver) I tried it with nvidia binary module by using NVreg_EnableMSI=1 module parameter. It was bad idea. X freezes with it very often. 2D works somehow till I encounter any XRender accelerated effect. 3D, Xv, VDPAU freezes immediately. It looks the more accelerated feature the freezing comes earlier.
I use GeForce 8200 [10de:0849] (rev a2). MSI is cool feature but needs some more debugging.

AFAIK someone said that manipulating other nvidia driver parameters like AGP may fix MSI freezing. Is it true for PCI-E machines which do not have AGP at all?
Do you know what parameters improve nvidia's binary module MSI stability?

Is NVreg_EnableMSI=1 a finished code or any improvements are planned for the future?
zbiggy is offline   Reply With Quote
Old 06-21-09, 08:01 PM   #2
mooninite
Registered User
 
Join Date: May 2006
Posts: 477
Default Re: NVreg_EnableMSI=1 please make it not hanging/crashing

Use 185.18.10 until the fix is put out (been announced in another thread, search my previous posts).
mooninite is offline   Reply With Quote
Old 06-22-09, 07:18 AM   #3
Vla
Registered User
 
Join Date: Aug 2006
Posts: 26
Default Re: NVreg_EnableMSI=1 please make it not hanging/crashing

http://nvnews.net/vbulletin/showthread.php?t=134018
Vla is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:12 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.