Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-20-09, 01:27 PM   #1
packermann
Registered User
 
Join Date: Mar 2009
Posts: 47
Default Gnome-shell with TripleBuffer enabled crashes X.org

As the title says... when tripplebuffer is enabled in x.org, starting gnome-shell will crash X imediately. I'm using nvidia-driver 190.42 on a thinkpad R61 with quadro NVS140. The X.org-Server is 1.6.5 (Debian unstable).
It would be real nice if both could run together as tripplebuffer increases speed with normal metacity enormous for me.
packermann is offline   Reply With Quote
Old 11-22-09, 10:32 AM   #2
packermann
Registered User
 
Join Date: Mar 2009
Posts: 47
Default Re: Gnome-shell with TripleBuffer enabled crashes X.org

Forget about this... for whatever reason it is working now... no gnome-shell-updates, no changes aout nvidia-driver, no X.org-updates... I really don't know why, but tried it today again to enable tripplebuffuer and everything works now. I'll have to check this tomorow at work again where I have an external monitor plugged in additionaly. If I experience any problems there, I will report back.
packermann is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.