Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-12-09, 11:26 AM   #1
pataphysician
Registered User
 
Join Date: Dec 2008
Posts: 16
Default 8300 IGP and high screen resolution causes crashes

I have and 8300 IGP motherboard, which has been working pretty good since 180.29 release, I'm now using 180.51

But I just bought a new LCD monitor that does 1920 x 1200, everything worked except now I get intermittent video weirdness (for example: Gnome window theme will suddenly disappear and goes to some sort of default appearance) all the way to total lockups of the screen where alt+backspace or Ctrl+Alt+F1 wouldn't work. I had noticed a similar problem earlier with this card under the older drivers, pre 180.29, which happened if I put my CRT at 1600 x 1200 mode, I didn't really pay too much attention then, as there were other problems with these drivers and 1600 x 1200 wasn't really a useful resolution for me on this CRT. I've been using 1280 x 1024 on a my old LCD monitor until I bought this new monitor.

So everything will be fine say in 1280 x 1024, but anything much higher and weirdness and crashes ensue and this happens on either DB15 or DVI hookup, I haven't tried HDMI though.

I'm running Ubuntu 8.10, and the problem seems to be only in Gnome. I also run KDE 4.2 and XFCE 4 and these seem fine. I've been running in KDE now for a week and have only had one lockup, which might be unrelated to the 8300, under Gnome I would lockup several times a day.
Also under Gnome, I never run compiz.

Any ideas what the problem might be, other than a driver problem? If no one has any ideas on what else could be causing this then I will try and submit a bug report for the driver.
pataphysician is offline   Reply With Quote
Old 07-14-09, 09:35 PM   #2
pataphysician
Registered User
 
Join Date: Dec 2008
Posts: 16
Default Re: 8300 IGP and high screen resolution causes crashes

I guess I'll get the info for a bug report, since no one has any other ideas. I got Gnome to be stable in 1920 x 1200 when using hdmi connector, so it t seems to be dvi or db15 and > 1280 x 1024 and gnome combination.
pataphysician is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:14 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.