Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-21-09, 04:02 AM   #1
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,133
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Friend's Computer Issue.

For some reason, when he booted up several days ago, he got a message saying something like "no any drives detected" or something like that, and screen goes black several seconds after. . Any clues as to why this can happen?
His setup is

Asus P5k
E6750
2 Gig OCZ 6400
8800GTS 640
At least 2 external USB hard drives, 2 internal hard drives. No RAID.

What we tried:
Flashing bios
Booting up with different video card
Booting up with one stick of RAM

Graphics card was really really hot so we tried mine (same model, different vendor), still nothing. He has a VERY dusty Antec900 case.
bob saget is offline   Reply With Quote
Old 07-21-09, 04:24 AM   #2
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,133
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: Friend's Computer Issue.

We've tried to reinstall windows, but every time we press key when "press any key to boot from cd" comes up, the screen goes black and cd drive is not active.
bob saget is offline   Reply With Quote
Old 07-22-09, 03:44 AM   #3
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,133
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: Friend's Computer Issue.

Wonderful suggestions guys

I recommended a gigabyte P45 mobo to him for about 115. Installed it today for him. Everything seems to be fine.
bob saget is offline   Reply With Quote
Old 07-22-09, 06:25 AM   #4
betterdan
Guest
 
Posts: n/a
Default Re: Friend's Computer Issue.

I was just getting ready to suggest a Gigabyte P45 mobo.
  Reply With Quote
Old 07-22-09, 07:19 AM   #5
Drolfrawd
Registered User
 
Drolfrawd's Avatar
 
Join Date: Jan 2008
Posts: 2,787
Send a message via MSN to Drolfrawd
Default Re: Friend's Computer Issue.

The computer Is broken and you need a Gigabyte P45 mobo fitted , if you do this everything will be working again.

If that doesn't work try a Gigabyte P45 mobo.
Drolfrawd is offline   Reply With Quote
Old 07-22-09, 10:51 AM   #6
TheBigOne
Taking over the universe
 
TheBigOne's Avatar
 
Join Date: Dec 2007
Location: Chicago
Posts: 283
Default Re: Friend's Computer Issue.

That Asus P5k is nothing but problems. Built one for a freind of mine and sometimes it detected the Blu-ray drive sometimes it doesn't, try flashing bios still no change, now the usb port work in 1.1 or not at all. Had him ditch the board and installed a Gigabyte GA-P45-DS5 system works great now.

Updated: Turn out to be it didn't like the dvd drive, using it now works fine.
__________________
Quote:
Originally Posted by Mr Bigman
I battle this universe for 6.5 billion people, i don't need to babysit.
Main System
Asus P6T, Intel I7 965 extreme 3.2 ghz
12gb CORSAIR DDR3 1600
2X 256gb Samsung SSD Raid 0, 1x 1.5tb seagate
2x XFX 4890 Crossfire
Visiontek 650 TvTuner, Sound X-Fi Titanium Fata1ity
LG GBW-H20L Blu-ray, Samsung SH-S203N DVD-RW
OCZ ProXStream 1000w, Case Coolermaster HAF 932
swifttech 655 pump, Apogee GTZ Ci7, MCR220-QP,
ek-fc4890 x2 video waterblocks Antec vers elite disply
Sunbeam 4ch 20w fan controller

Mediacenter
MSI K9A2 Platinum, AMD 9950 X4 Phenom
8gb dominator 1066MHZ
2x500gb Western digital raid 0, 2x1tb Western digtal
1x EVGA 250 videocard
hauppuage 1600 TV Tuner, Creative X-FI
LG GBW-H20L Blu-ray, Silverstone 650w PSU
Netgear wifi a/b/g/n card
TheBigOne is offline   Reply With Quote
Old 07-22-09, 11:34 AM   #7
nV`andrew
Akrynym
 
nV`andrew's Avatar
 
Join Date: Dec 2005
Location: Rancho Cucamonga, CA
Posts: 2,351
Send a message via AIM to nV`andrew Send a message via MSN to nV`andrew Send a message via Skype™ to nV`andrew
Default Re: Friend's Computer Issue.

That's wierd, I had nothing but problems with my Gigabyte P45 boards, or maybe it was p35...Anyhow, I switched to an Asus P5Q and it has been great ever since.
__________________
Gigabyte GA-EP45-UD3P || Intel Core 2 Quad Q8300 w/ Zalman CNPS9500 HSF || Kingston HyperX SLi Certified [4x1GB] DDR2-1066 ||
eVGA GeForce GTX460 SuperClocked Edition || 2x Seagate 120GB[240GB] Barracuda SATA || 1x Seagate 1000GB Storage
OCZ GameXStream 700W || X-Fi XtremeMusic || Sennheiser HD555's || Antec 900 || Logitech MX518 || Saitek Eclipse II Samsung 24" HDTV/LCD 1920x1200 ||
nV`andrew is offline   Reply With Quote
Old 07-22-09, 12:31 PM   #8
TheBigOne
Taking over the universe
 
TheBigOne's Avatar
 
Join Date: Dec 2007
Location: Chicago
Posts: 283
Default Re: Friend's Computer Issue.

Quote:
Originally Posted by nV`andrew View Post
That's wierd, I had nothing but problems with my Gigabyte P45 boards, or maybe it was p35...Anyhow, I switched to an Asus P5Q and it has been great ever since.
It may be chipset related, because that board never worked right out of the box, If I use a regular SATA dvd burner works fine but if I use the Pioneer Blu-Ray burner in the computer Vista won't install unless I restart the computer a couple of time did it will detected the drive, but computer would just hang. But with the regular dvd drive works fine. It may just not like the drive?

Asus P5Q with a E8400 is working good now, that I change the drive to a regular dvd drive, don't need Blu-Ray at work anyways using it at work right now, going to replaced the old dell I have here.


"Try using a different dvd drive worked for me"
__________________
Quote:
Originally Posted by Mr Bigman
I battle this universe for 6.5 billion people, i don't need to babysit.
Main System
Asus P6T, Intel I7 965 extreme 3.2 ghz
12gb CORSAIR DDR3 1600
2X 256gb Samsung SSD Raid 0, 1x 1.5tb seagate
2x XFX 4890 Crossfire
Visiontek 650 TvTuner, Sound X-Fi Titanium Fata1ity
LG GBW-H20L Blu-ray, Samsung SH-S203N DVD-RW
OCZ ProXStream 1000w, Case Coolermaster HAF 932
swifttech 655 pump, Apogee GTZ Ci7, MCR220-QP,
ek-fc4890 x2 video waterblocks Antec vers elite disply
Sunbeam 4ch 20w fan controller

Mediacenter
MSI K9A2 Platinum, AMD 9950 X4 Phenom
8gb dominator 1066MHZ
2x500gb Western digital raid 0, 2x1tb Western digtal
1x EVGA 250 videocard
hauppuage 1600 TV Tuner, Creative X-FI
LG GBW-H20L Blu-ray, Silverstone 650w PSU
Netgear wifi a/b/g/n card
TheBigOne is offline   Reply With Quote

Old 07-22-09, 12:34 PM   #9
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,133
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: Friend's Computer Issue.

Quote:
Originally Posted by Drolfrawd View Post
The computer Is broken and you need a Gigabyte P45 mobo fitted , if you do this everything will be working again.

If that doesn't work try a Gigabyte P45 mobo.
bob saget is offline   Reply With Quote
Old 07-22-09, 12:37 PM   #10
PeterJensen
Guest
 
Posts: n/a
Default Re: Friend's Computer Issue.

Get a Gigabyte P45 - it WILL WORK!
  Reply With Quote
Old 07-22-09, 12:40 PM   #11
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,133
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: Friend's Computer Issue.

Quote:
Originally Posted by PeterJensen View Post
Get a Gigabyte P45 - it WILL WORK!
Peter, no.















bob saget is offline   Reply With Quote
Old 07-22-09, 12:49 PM   #12
PeterJensen
Guest
 
Posts: n/a
Default Re: Friend's Computer Issue.

Quote:
Originally Posted by bob saget View Post
Peter, no.
















come on i'm in a good mood
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:05 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.