Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-21-09, 11:01 AM   #1
ponce
Registered User
 
ponce's Avatar
 
Join Date: Jan 2009
Posts: 29
Default nvidia beta 190.16 - black screen on 8600 GT SLI with startx

tried with two different kernels: I'm on slackware 64 current, attached is the two bug reports.
cat /proc/driver/nvidia/cards/0 from nvidia-bug-report.sh hangs in a way that I cannot kill it or reboot (also from ssh prompt), gotta reset the pc.

got driver from here.
Attached Files
File Type: gz nvidia-bug-report.log.2.6.30-zen2.gz (31.2 KB, 174 views)
File Type: gz nvidia-bug-report.log.2.6.29.6.gz (30.0 KB, 152 views)
ponce is offline   Reply With Quote
Old 07-21-09, 11:15 AM   #2
raphoun
Registered User
 
Join Date: Jun 2007
Location: Orléans (france)
Posts: 24
Default Re: nvidia beta 190.16 - black screen on 8600 GT SLI with startx

Quote:
Originally Posted by ponce View Post
tried with two different kernels: I'm on slackware 64 current, attached is the two bug reports.
cat /proc/driver/nvidia/cards/0 from nvidia-bug-report.sh hangs in a way that I cannot kill it or reboot (also from ssh prompt), gotta reset the pc.

got driver from here.
Same problem on ubuntu jaunty 32bits with a nvidia 8600gtm
raphoun is offline   Reply With Quote
Old 07-21-09, 11:40 AM   #3
bistory
Registered User
 
Join Date: Apr 2008
Posts: 46
Default Re: nvidia beta 190.16 - black screen on 8600 GT SLI with startx

Same here, ubuntu jaunty, 8400M GT, seems to be a big driver bug ^^
bistory is offline   Reply With Quote
Old 07-21-09, 12:09 PM   #4
Kirurgs
Registered User
 
Join Date: Jul 2007
Posts: 165
Default Re: nvidia beta 190.16 - black screen on 8600 GT SLI with startx

Black creen with NVS140M (ThinkPat T61) no SLI no nothing, plain single Xorg 1.6.2. If needed (under non-SLI related forum post) will generate bug report.
__________________
** Laptop T500: C2D 2.53Ghz, 4Gb RAM, Radeon Mobility HD3650, ArchLinux x86_64, Gnome, custom 2.6.35.7, Catalyst 10.10...
** Homebrew router/media server: Intel Celeron 1.2GHz 256Mb RAM, Intel Integrated Video, ArchLinux i686, no GUI, 2.6.33.4
** Homebrew desktop: AMD Phenom X4 9950 Black Edition, 4Gb RAM, integrated Radeon HD3300 + discrete Radeon 4850 512M, Windows 7 Ultimate (for games), ArchLinux i686, Gnome, 2.6.29, catalyst 9.4... (this now just rocks in lunix, really! )
Kirurgs is offline   Reply With Quote
Old 07-21-09, 12:20 PM   #5
maxux
Registered User
 
Join Date: Aug 2008
Posts: 6
Default Re: nvidia beta 190.16 - black screen on 8600 GT SLI with startx

Same bug (GeForce 9300M GS / Debian Squeeze). No back to TTY possible. Reboot via ssh.

Downgraded to 185.18.14, ok.
maxux is offline   Reply With Quote
Old 07-21-09, 12:54 PM   #6
kcrudup
Registered User
 
Join Date: Apr 2004
Location: Los Angeles, CA 90034
Posts: 96
Default Re: nvidia beta 190.16 - black screen on 8600 GT SLI with startx

Ditto.

8600M GS.
__________________
8600M GS 512MB (HP Pavilion dv9000 CTO)
kcrudup is offline   Reply With Quote
Old 07-21-09, 12:59 PM   #7
thefirstm
Registered User
 
Join Date: Feb 2009
Posts: 226
Default Re: nvidia beta 190.16 - black screen on 8600 GT SLI with startx

Same problem here with 8600m GT. I cannot SSH in, so the bug report log is running another driver version.
Attached Files
File Type: gz nvidia-bug-report.log.gz (33.3 KB, 135 views)
thefirstm is offline   Reply With Quote
Old 07-21-09, 01:00 PM   #8
tier
Registered User
 
Join Date: Sep 2007
Posts: 118
Default Re: nvidia beta 190.16 - black screen on 8600 GT SLI with startx

Quote:
Originally Posted by Kirurgs View Post
Black creen with NVS140M (ThinkPat T61) no SLI no nothing, plain single Xorg 1.6.2. If needed (under non-SLI related forum post) will generate bug report.
Same system, same black screen :-)
tier is offline   Reply With Quote

Old 07-21-09, 01:26 PM   #9
olifre
Registered User
 
Join Date: May 2008
Posts: 50
Default Re: nvidia beta 190.16 - black screen on 8600 GT SLI with startx

Same thing here (8600M GT, jaunty), not even magic sysrq does work...
olifre is offline   Reply With Quote
Old 07-21-09, 01:40 PM   #10
bistory
Registered User
 
Join Date: Apr 2008
Posts: 46
Default Re: nvidia beta 190.16 - black screen on 8600 GT SLI with startx

Quote:
Originally Posted by olifre View Post
Same thing here (8600M GT, jaunty), not even magic sysrq does work...
sysrq work at me
bistory is offline   Reply With Quote
Old 07-21-09, 03:25 PM   #11
stefan42
Registered User
 
Join Date: Jul 2003
Posts: 51
Default Re: nvidia beta 190.16 - black screen on 8600 GT SLI with startx

My 8800M GTS also shows only black screen with the new driver. Reverting to 185.18.14.
(Fedora 11, 2.6.27.19, 64 bit)
stefan42 is offline   Reply With Quote
Old 07-21-09, 04:18 PM   #12
prefiks
Registered User
 
Join Date: Jul 2009
Posts: 1
Default Re: nvidia beta 190.16 - black screen on 8600 GT SLI with startx

I see this same, additionaly i got this in syslog:

Code:
Jul 21 21:38:16 aer kernel: BUG: unable to handle kernel NULL pointer dereference at (null)
Jul 21 21:38:16 aer kernel: IP: [<(null)>] (null)
Jul 21 21:38:16 aer kernel: PGD 10acc1067 PUD 10d0be067 PMD 0 
Jul 21 21:38:16 aer kernel: Oops: 0010 [#1] SMP 
Jul 21 21:38:16 aer kernel: last sysfs file: /sys/devices/pci0000:00/0000:00:1e.0/0000:03:01.3/resource
Jul 21 21:38:16 aer kernel: CPU 0 
Jul 21 21:38:16 aer kernel: Modules linked in: nvidia(P) uvcvideo rndis_host cdc_ether usbnet nls_iso8859_2 isofs bnep sco rfcomm l2cap bluetooth kvm_intel kvm nls_cp1250 ntfs dm_crypt dm_mod snd_hda_codec_idt snd_hda_intel sdhci_pci sdhci snd_hda_codec mmc_core videodev ohci1394 rtc_cmos v4l1_compat rtc_core ricoh_mmc ieee1394 i2c_i801 snd_hwdep intel_agp led_class v4l2_compat_ioctl32 rtc_lib dcdbas wl(P) [last unloaded: nvidia]
Jul 21 21:38:16 aer kernel: Pid: 2826, comm: Xorg Tainted: P           2.6.30.1 #11 Precision M4400                 
Jul 21 21:38:16 aer kernel: RIP: 0010:[<0000000000000000>]  [<(null)>] (null)
Jul 21 21:38:16 aer kernel: RSP: 0018:ffff8801033cdae0  EFLAGS: 00010246
Jul 21 21:38:16 aer kernel: RAX: 000000000000000b RBX: ffff88005a1b1000 RCX: ffff88011d12acd6
Jul 21 21:38:16 aer kernel: RDX: ffff88011c8dd800 RSI: 0000000000000110 RDI: ffff88005a1b1000
Jul 21 21:38:16 aer kernel: RBP: ffff88011d12acd0 R08: 0000000000000004 R09: 0000000000000400
Jul 21 21:38:16 aer kernel: R10: 0000000000000000 R11: 0000000000000000 R12: 0000000000000000
Jul 21 21:38:16 aer kernel: R13: ffff88010aec48c0 R14: ffff8800cda49000 R15: ffff88011d77a000
Jul 21 21:38:16 aer kernel: FS:  00007fad1fa2d780(0000) GS:ffff88002801f000(0000) knlGS:0000000000000000
Jul 21 21:38:16 aer kernel: CS:  0010 DS: 0000 ES: 0000 CR0: 000000008005003b
Jul 21 21:38:16 aer kernel: CR2: 0000000000000000 CR3: 000000010d3d0000 CR4: 00000000000026f0
Jul 21 21:38:16 aer kernel: DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
Jul 21 21:38:16 aer kernel: DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
Jul 21 21:38:16 aer kernel: Process Xorg (pid: 2826, threadinfo ffff8801033cc000, task ffff88005a073840)
Jul 21 21:38:16 aer kernel: Stack:
Jul 21 21:38:16 aer kernel:  ffffffffa066c704 ffff88011d12ac48 ffff88010aec48c0 ffff88010aec4800
Jul 21 21:38:16 aer kernel:  ffff88005a1b1000 000000000000000f ffffffffa066c8e7 ffff88010aec4800
Jul 21 21:38:16 aer kernel:  ffff88005a1b1000 0000000000010000 ffffffffa06790bc ffff88011dfe0000
Jul 21 21:38:16 aer kernel: Call Trace:
Jul 21 21:38:16 aer kernel:  [<ffffffffa066c704>] ? _nv021736rm+0x63/0x110 [nvidia]
Jul 21 21:38:16 aer kernel:  [<ffffffffa066c8e7>] ? _nv021737rm+0x3f/0x45 [nvidia]
Jul 21 21:38:16 aer kernel:  [<ffffffffa06790bc>] ? _nv016604rm+0x83/0x92 [nvidia]
Jul 21 21:38:16 aer kernel:  [<ffffffffa0378d30>] ? _nv001364rm+0x166/0x2fc [nvidia]
Jul 21 21:38:16 aer kernel:  [<ffffffffa0679301>] ? _nv016603rm+0x236/0x250 [nvidia]
Jul 21 21:38:16 aer kernel:  [<ffffffffa04395a5>] ? _nv016174rm+0x2ed/0x3de [nvidia]
Jul 21 21:38:16 aer kernel:  [<ffffffffa06880cd>] ? _nv012267rm+0x2a2/0x3dd [nvidia]
Jul 21 21:38:16 aer kernel:  [<ffffffffa06878d0>] ? _nv011879rm+0x5e/0x9c [nvidia]
Jul 21 21:38:16 aer kernel:  [<ffffffffa051d535>] ? _nv012102rm+0xd/0x12 [nvidia]
Jul 21 21:38:16 aer kernel:  [<ffffffffa06e805b>] ? _nv003827rm+0x161/0x255 [nvidia]
Jul 21 21:38:16 aer kernel:  [<ffffffffa06e8d9b>] ? _nv003833rm+0x3d7/0x594 [nvidia]
Jul 21 21:38:16 aer kernel:  [<ffffffffa06e3798>] ? rm_init_adapter+0x69/0xbd [nvidia]
Jul 21 21:38:16 aer kernel:  [<ffffffffa07c39de>] ? nv_kern_open+0x44e/0x720 [nvidia]
Jul 21 21:38:16 aer kernel:  [<ffffffff810d4b25>] ? chrdev_open+0xf5/0x1a0
Jul 21 21:38:16 aer kernel:  [<ffffffff810cf636>] ? __dentry_open+0xe6/0x2c0
Jul 21 21:38:16 aer kernel:  [<ffffffff810d4a30>] ? chrdev_open+0x0/0x1a0
Jul 21 21:38:16 aer kernel:  [<ffffffff810cf917>] ? nameidata_to_filp+0x57/0x70
Jul 21 21:38:16 aer kernel:  [<ffffffff810de282>] ? do_filp_open+0x292/0x990
Jul 21 21:38:16 aer kernel:  [<ffffffff810e86da>] ? alloc_fd+0x4a/0x140
Jul 21 21:38:16 aer kernel:  [<ffffffff810cf47b>] ? do_sys_open+0x7b/0x100
Jul 21 21:38:16 aer kernel:  [<ffffffff810cf52b>] ? sys_open+0x1b/0x20
Jul 21 21:38:16 aer kernel:  [<ffffffff8100beab>] ? system_call_fastpath+0x16/0x1b
Jul 21 21:38:16 aer kernel: Code:  Bad RIP value.
Jul 21 21:38:16 aer kernel: RIP  [<(null)>] (null)
Jul 21 21:38:16 aer kernel:  RSP <ffff8801033cdae0>
Jul 21 21:38:16 aer kernel: CR2: 0000000000000000
Jul 21 21:38:16 aer kernel: ---[ end trace 80ace1bbc4e27daa ]---
prefiks is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.