Go Back   nV News Forums > Linux Support Forums > NVIDIA Solaris

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-23-09, 04:03 PM   #1
mps_user
Registered User
 
Join Date: Jul 2009
Posts: 2
Default NVIDIA 190.18 beta for Solaris (GTX-280M) - Better, not perfect

I tried the 190.18 beta on a Boxx W2600 (rebadged Clevo D990F), which has a GTX-280M video adapter, using both Solaris 10 update 7 (905) and Solaris Express build 117. This release works much better. The system no longer crashes at the login screen and one can login and Gnome starts correctly. Under Solaris Express build 117 the display enhancements also work. The NVIDIA X Server Settings control also appears to work, sort of.

Issues I found seem to be when attaching an external display to the DVI port. It appears that when an external display is attached it mis-identifies which display is which. The LCD panel is automatically disabled and the external display is turned on at the 1920x1200 native resolution of the internal display. However, the NVIDIA X Server Settings control says the internal display is still active and the external display is disabled. It identifies the external display as DFP-0 (LPL) and the internal display as CRT-0. When I try to enable the internal display by selecting the disabled display it errors out.

It looks like something is cross-referenced in the driver.
mps_user is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.