Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-21-03, 08:53 AM   #1
xtrax
Registered User
 
Join Date: Sep 2003
Location: Quebec
Posts: 12
Angry The X Lockup Bug

Hi! I have a GeForce 4 Ti4200 64 Mb. When I install the driver, all if working fine. (I use Tuxracer to test the video acceleration) The problem is that when I quit, X Lockup in a blank screen. It's a HARD lockup because if I type reboot or halt, the system do nothing. But if I remove my GF4 and I install my GeForce 2 in the same computer with the same drivers, ALL WORK FINE. No more lockup. So, this bug is really in the DRIVER. Many people say that the problem remains in our configuration but I think I proved here that the driver sucks with a GF4. If someone know how to resolve this issue, post it here. There is many people who wait to repair this bug. Thank you.
xtrax is offline   Reply With Quote
Old 09-21-03, 08:58 AM   #2
xtrax
Registered User
 
Join Date: Sep 2003
Location: Quebec
Posts: 12
Default MY SYSTEM IS...

Video card: GeForce 4 Ti4200
Driver version: 1.0-4496
Distribution: Mandrake 9.1
Video revision: Dunno.
Processor: AMD AthlonXP 2500+
MotherBoard: ASUS A7V8X
Memory: 512 DDR 333
Soundcard: Game theater XP 7.1
xtrax is offline   Reply With Quote
Old 09-21-03, 11:09 AM   #3
sipaolo
Registered User
 
Join Date: Sep 2003
Posts: 17
Post I have no problem.....!

Hi xtrax .. thanks to you I have installed the driver 4496 an:
Red Hat 9.0
AMD 2000XP
512mb ddr 333
mobo ecr k7s5+
GeF 4 Ti 42000

But my Pc don't freeze..... maybe 'cose you use mandrake.
I' don't know... i'm a newbie
Hi BIG.
sipaolo is offline   Reply With Quote
Old 09-21-03, 02:11 PM   #4
xtrax
Registered User
 
Join Date: Sep 2003
Location: Quebec
Posts: 12
Default REDHAT VS MANDRAKE

Yeah possible it's mandrake... now, I want to know if someone with the same Video card and linux mandrake have the same problem or don't have it...thx...
xtrax is offline   Reply With Quote
Old 09-21-03, 03:32 PM   #5
sipaolo
Registered User
 
Join Date: Sep 2003
Posts: 17
Thumbs up OK sir

yeah... OK
sipaolo is offline   Reply With Quote
Old 09-22-03, 10:46 PM   #6
guills
Registered User
 
Join Date: Aug 2002
Posts: 28
Default

why don't you search the forum first... there's about a gazillion posts named 'problem escaping from X' 'X locks up' and the like...

Basically.. it goes away if you boot your computer with the tv-out cable unplugged... it's not distro-specific, it's something with the vbios or the driver.
guills is offline   Reply With Quote
Old 09-22-03, 11:13 PM   #7
xtrax
Registered User
 
Join Date: Sep 2003
Location: Quebec
Posts: 12
Default Problem solved

Just unplug all the wires on the back of the video card except the svga for sure! NO MORE LOCKUPS!!! Thankz guills
xtrax is offline   Reply With Quote
Old 09-22-03, 11:18 PM   #8
guills
Registered User
 
Join Date: Aug 2002
Posts: 28
Default

NVIDIA should pay me. I do more support here than they do.
guills is offline   Reply With Quote

Old 09-23-03, 06:31 AM   #9
xtrax
Registered User
 
Join Date: Sep 2003
Location: Quebec
Posts: 12
Default Post your CV!

Post a new thread sayin' you want the job with a vote man! And seriously, I writed to Nvidia 2 weeks ago... Are they supposed to know this problem issue or they are searching to find a solution before reply me? Or they just don't bother? Thankz again man!
xtrax is offline   Reply With Quote
Old 09-23-03, 07:38 AM   #10
guills
Registered User
 
Join Date: Aug 2002
Posts: 28
Default

They know about it and they are doing squat if you ask me. Read my reply on this other thread where I'm whining about the drivers, you'll see.
guills is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
I got a computer bug!!! sillyeagle General Hardware 16 06-05-12 02:44 AM
Reproducable Hard Lockup - RH 8.0 & 3123 brand NVIDIA Linux 6 10-05-02 03:48 PM
GeForce4 hard lockup with games under Windows XP Snap NVIDIA GeForce 7, 8, And 9 Series 6 09-27-02 02:37 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 11:53 AM
Antialiasing bug in 31.00 drivers? Mark_fox NVIDIA Windows Graphics Drivers 7 08-26-02 02:48 PM

All times are GMT -5. The time now is 04:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.