Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-20-03, 09:04 AM   #1
Zirconium
Registered User
 
Join Date: Jun 2003
Posts: 5
Default Garbled screen when starting X with nvidia drivers

When I start X with the nvidia drivers, my screen gets filled with random characters. I can't find out why this happens.

I've tried different driver versions, but they all give the same problems. The same goes with different resolutions and bit depths.

I'm using a Club3D GeForce 4 MX440-SE (NV17, 64MB) on an Epox 8RDA+ (nForce2).
(Using a Ti4200 8xAGP instead doesn't help either.)
Kernel version is 2.4.20. APIC and ACPI support is off.

Attached are my XF86Config and XFree86.0.log
Attached Files
File Type: txt logandconfig.txt (38.8 KB, 106 views)
Zirconium is offline   Reply With Quote
Old 06-20-03, 11:26 AM   #2
artm
Registered User
 
Join Date: Jun 2003
Posts: 5
Default did u enable PCI VGA Interrupt in BIOS?

did u enable PCI VGA Interrupt in BIOS?

it can also have some other name. and doesn't matter that you video card is agp (agp is a sort of pci after all).
__________________
cheers,
artm
artm is offline   Reply With Quote
Old 06-20-03, 11:30 AM   #3
Zirconium
Registered User
 
Join Date: Jun 2003
Posts: 5
Default

Yes, Assign IRQ For VGA is on.
Zirconium is offline   Reply With Quote
Old 06-21-03, 03:44 PM   #4
Zirconium
Registered User
 
Join Date: Jun 2003
Posts: 5
Default

Does anyone else have an idea what might be wrong?
Zirconium is offline   Reply With Quote
Old 06-23-03, 09:34 AM   #5
artm
Registered User
 
Join Date: Jun 2003
Posts: 5
Default

what console driver do you use (with kernel)? framebuffer driver might conflict with X driver.
__________________
cheers,
artm
artm is offline   Reply With Quote
Old 06-23-03, 09:40 AM   #6
Zirconium
Registered User
 
Join Date: Jun 2003
Posts: 5
Default

I'm not using framebuffer.
Zirconium is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Drivers Receive Windows 8 Certification News Archived News Items 0 06-01-12 05:30 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
nVidia Linux drivers with Linux on Mac, help? Thetargos NVIDIA Linux 0 05-13-12 12:52 PM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
NVIDIA 2960 Drivers & RH 7.3 W/2.4.18-5 XASCompuGuy NVIDIA Linux 6 08-02-02 11:53 AM

All times are GMT -5. The time now is 03:16 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.