Go Back   nV News Forums > Software Forums > Microsoft Windows 7

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-08-09, 06:30 AM   #1
NaAZoOR
Registered User
 
NaAZoOR's Avatar
 
Join Date: Mar 2005
Location: Egypt
Posts: 29
Send a message via MSN to NaAZoOR
Default sharing problem on windows 7

I have a pc for downloading, I connect to it via remote desktop connection and I mapped 2 network drives for the download folders.

I shared the download folders with permissions to user named NaAZoOR with password so no one else on the network can access them, my own pc has admin user called NaAZoOR so I can connect without problem.

I installed windows 7 OEM on my Own pc and every think went ok with the sharing & mapping, after I disabled the password protection sharing option from the advanced sharing options.

Suddenly, when I try to connect to the download pc via mapped network drives or when trying to access the shared folders I find this window:



And I donít use domain, I use a regular workgroup on my network, every account I have canít access the mapped drives or shared folders.

Any suggestion are highly appreciated.
__________________
NaAZoOR
------------------------
Intel Core 2 Duo E6750@3.2GHZ || GIGABYTE GA-P35-DS3R || 4x1 GB STT DDR2 800 || MSI GeForce 8800 GTS 640 MB HD OC@575/1700 || SAMSUNG SP1604N 160GB/2MB/7200 RPM || SAMSUNG SP8004h 80 GB/2MB/7200 RPM || HEC Zephyr 650W || NEC ND-3520A || Lite-On SOHD 167T || Windows XP Pro X64/SP-2
NaAZoOR is offline   Reply With Quote
Old 08-08-09, 09:19 AM   #2
hokeyplyr48
hooah
 
hokeyplyr48's Avatar
 
Join Date: Nov 2006
Location: Raleigh, North Carolina
Posts: 755
Send a message via AIM to hokeyplyr48
Default Re: sharing problem on windows 7

just type in NaAZoOR and your password. Or am I not understanding your question?
__________________
Main Rig:
CPU:Q6600 @ 3.5 w/ Ultra 120 extreme|| RAM: 4x2GB G. Skill || Motherboard: ABIT IP35 Pro || VideoCard: eVGA 260GTX & 7200GS for triple monitoring || Sound Card: Creative X-FI xtremegamer || Hard Drive: 2 x 150GB Raptor in RAID 0 (OS and Program Files) | 1 x 150GB Raptor (User Drive) | 1 x WD 2TB HD SATA II | 1 x 1TB Seagate | 1 x WD 500 GB HD SATA II | 1 x Seagate 400 GB HD SATA II | 1 x WD 160 GB HD IDE (slow, only for storage) || Monitor: Dell 30" 3007WFP LCD, Acer 22" widescreen, & Gateway 17" || Case: Antec 900 || PSU: 1 KW athenatech or force or something PSU || Keyboard: Logitech G15 || Mouse: Logitech MX 518 || OS: Windows 7 Build 7201 x64

Secondary Rig: FX-60, 7900GTX, 2 x 1BG OCZ Platinum, A8N32-SLI Deluxe, Antec 180, XP x32
hokeyplyr48 is offline   Reply With Quote
Old 08-08-09, 10:31 AM   #3
NaAZoOR
Registered User
 
NaAZoOR's Avatar
 
Join Date: Mar 2005
Location: Egypt
Posts: 29
Send a message via MSN to NaAZoOR
Default Re: sharing problem on windows 7

it refuses to accept ALL user names : NaAZoOR, Administrator ...
__________________
NaAZoOR
------------------------
Intel Core 2 Duo E6750@3.2GHZ || GIGABYTE GA-P35-DS3R || 4x1 GB STT DDR2 800 || MSI GeForce 8800 GTS 640 MB HD OC@575/1700 || SAMSUNG SP1604N 160GB/2MB/7200 RPM || SAMSUNG SP8004h 80 GB/2MB/7200 RPM || HEC Zephyr 650W || NEC ND-3520A || Lite-On SOHD 167T || Windows XP Pro X64/SP-2
NaAZoOR is offline   Reply With Quote
Old 08-09-09, 12:20 PM   #4
NaAZoOR
Registered User
 
NaAZoOR's Avatar
 
Join Date: Mar 2005
Location: Egypt
Posts: 29
Send a message via MSN to NaAZoOR
Default Re: sharing problem on windows 7

problem solved, it was a result for non synchronized time between local machine and time server
__________________
NaAZoOR
------------------------
Intel Core 2 Duo E6750@3.2GHZ || GIGABYTE GA-P35-DS3R || 4x1 GB STT DDR2 800 || MSI GeForce 8800 GTS 640 MB HD OC@575/1700 || SAMSUNG SP1604N 160GB/2MB/7200 RPM || SAMSUNG SP8004h 80 GB/2MB/7200 RPM || HEC Zephyr 650W || NEC ND-3520A || Lite-On SOHD 167T || Windows XP Pro X64/SP-2
NaAZoOR is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:25 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.