Go Back   nV News Forums > Linux Support Forums > NVIDIA Solaris

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-01-09, 11:23 PM   #1
tnelson
Registered User
 
Join Date: Aug 2009
Posts: 4
Default GeForce 8200 mboard + OpenSolaris 10: no audio?

I have an XFX GeForce 8200 motherboard with a 9850 and 4G. The audio driver is listed as "audiohd", but doesn't seem to work. The docs say it works with the MCP55 series audio controllers, but the 8200 chipset implements the MCP78S series. Are there any OpenSolaris drivers for this? I've tried setting the BIOS to "Azalea" (?) audio, which is supposed to be supported, but all I get from the speakers (connected to the green stereo port) is a weird sort of modulated hum.

Any ideas/suggestions?
tnelson is offline   Reply With Quote
Old 08-02-09, 12:43 AM   #2
paulgress
Registered User
 
Join Date: Sep 2005
Posts: 38
Default Re: GeForce 8200 mboard + OpenSolaris 10: no audio?

The first thing I would try is running the hardware device detection tool.

http://www.sun.com/bigadmin/hcl/hcts/device_detect.jsp
paulgress is offline   Reply With Quote
Old 08-02-09, 06:38 AM   #3
tnelson
Registered User
 
Join Date: Aug 2009
Posts: 4
Default Re: GeForce 8200 mboard + OpenSolaris 10: no audio?

Yep, that's the first thing I tried too (see attached)

The audio is (apparently) correctly detected; however the report notes that "Driver support for the indicated device is not guaranteed".
Attached Thumbnails
Click image for larger version

Name:	sddt.png
Views:	172
Size:	82.3 KB
ID:	37741  
tnelson is offline   Reply With Quote
Old 08-02-09, 12:04 PM   #4
paulgress
Registered User
 
Join Date: Sep 2005
Posts: 38
Default Re: GeForce 8200 mboard + OpenSolaris 10: no audio?

I suggest you try posting to this discussion group, the Sun audio engineers respond here quite often.

http://www.opensolaris.org/jive/forum.jspa?forumID=79


You sign up here, just scroll down to "device drivers:discuss"

http://www.opensolaris.org/os/discussions/
paulgress is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:19 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.