Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-23-03, 12:20 AM   #1
Silverbolter
Registered User
 
Join Date: Jun 2003
Posts: 2
Default Driver Install Question... nvidia.o?

Hi all,

I just installed Slackware Linux on my computer with a Geforce3 Ti200 and thought I'd install the latest nvidia driver on it.

I got the installer file NVIDIA-Linux-x86-1.0-4363.run and followed instructions in the text file.

Since I have slackware which is a very minimal version of Linux even without the kernel sources, I had to go over to www.kernel.org to get the linux-2.4.20.tar.gz file.

I followed their instructions and unzipped the files to /usr/src file which made a folder called linux-2.4.20. I went in there and did make menuconfig, then make dep, then make clean, then make zImage then make modules.

i ran the NVIDIA-Linux-x86-1.0-4363.run file and they said they can't find a kernel source for my kernel at the nvidia ftp, so fine it started to build.

When it reached about 20% it complained that it couldn't load the nvidia.o file. I've searched this forum for this problem and you guys say that its because my kernel doesn't match its source.

I am currently away from my linux machine, but if you guys could answer the following questions that would be great.

1) Is nvidia.o included in with the NVIDIA-Linux-x86...run file? or is it from my kernel sources?
2) Would I have to actually install the kernel image I compiled just to make sure its the same?
3) Did I do everything right? I tried to follow the instructions closely however it keeps giving me that error.

Thanks a lot in advance!!!
Silverbolter is offline   Reply With Quote
Old 06-23-03, 12:23 AM   #2
Silverbolter
Registered User
 
Join Date: Jun 2003
Posts: 2
Default

Oh yes also, I forgot to ask what is the difference between the IA32, IA64 and AMD64 versions?

I am currently running an AMD XP 1800+.

Thanks!
Silverbolter is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mageia 2 Cannot Install 71.86.15 for Riva TNT/TNT2 kbulgrien NVIDIA Linux 3 06-29-12 09:27 AM
PC deadlock when running X for ~2 min after Debian/wheezy driver install TpmKranz NVIDIA Linux 0 05-31-12 05:53 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM
How to install my nvdia driver... danyal_r NVIDIA Linux 2 10-11-02 01:06 PM
Getting bizarre errors with driver install clutch NVIDIA Linux 1 09-14-02 10:53 PM

All times are GMT -5. The time now is 11:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.