Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-22-09, 08:45 AM   #1
mrgimble
Registered User
 
Join Date: Nov 2004
Posts: 63
Default Corrupt video, anyone else see this before?

My GTX 295 recently started with the Nvlddmkm and then quickly progressed to what you see in the picture. This is at boot, no overclocking, if I reset the system over and over it eventually comes up OK but then quickly corrupts again. My old 7800 works OK.

mrgimble is offline   Reply With Quote
Old 08-22-09, 10:08 AM   #2
ATi
RooR
 
ATi's Avatar
 
Join Date: Oct 2003
Posts: 1,500
Default Re: Corrupt video, anyone else see this before?

yes I seen it before! it was when my 4870x2 died They give me a GTX295 its dying RMA it ASAP you'll get a working one in about 1/2 week sorry for your lost
__________________
Intel Core i5-2500K @4.3
ASUS P8P67 (REV 3.0)
msi GTX295
G.SKILL Ripjaws X Series 8GB 2 x 4GB 1648
HD1.5tb
Creative Sound Blaster X-Fi Titanium
corsair620HX
Windows7 64 home premium
Dell LED G2210
ATi is offline   Reply With Quote
Old 08-23-09, 06:14 PM   #3
lamarodom007
Registered User
 
Join Date: Aug 2004
Posts: 60
Default Re: Corrupt video, anyone else see this before?

RMA time.
lamarodom007 is offline   Reply With Quote
Old 08-24-09, 08:39 AM   #4
mrgimble
Registered User
 
Join Date: Nov 2004
Posts: 63
Default Re: Corrupt video, anyone else see this before?

Card is on its way back now. Just when I wanted to play Wolfenstein.
mrgimble is offline   Reply With Quote
Old 08-24-09, 08:55 AM   #5
ATi
RooR
 
ATi's Avatar
 
Join Date: Oct 2003
Posts: 1,500
Default Re: Corrupt video, anyone else see this before?

Quote:
Originally Posted by mrgimble View Post
Card is on its way back now. Just when I wanted to play Wolfenstein.
I know how you feel my 4870x2 died the same day left 4 dead came out be patient
__________________
Intel Core i5-2500K @4.3
ASUS P8P67 (REV 3.0)
msi GTX295
G.SKILL Ripjaws X Series 8GB 2 x 4GB 1648
HD1.5tb
Creative Sound Blaster X-Fi Titanium
corsair620HX
Windows7 64 home premium
Dell LED G2210
ATi is offline   Reply With Quote
Old 08-24-09, 09:51 AM   #6
h412v3y
Registered User
 
Join Date: Aug 2009
Posts: 4
Default Re: Corrupt video, anyone else see this before?

oh nooo i hope mine hasent died,,,,,,,,,

this happend to me yesterday after taking my graphics card back of my unkle
Attached Thumbnails
Click image for larger version

Name:	habbjab darling.jpg
Views:	100
Size:	157.4 KB
ID:	38001  Click image for larger version

Name:	porn.jpg
Views:	92
Size:	99.4 KB
ID:	38002  
h412v3y is offline   Reply With Quote
Old 08-24-09, 10:31 AM   #7
ATi
RooR
 
ATi's Avatar
 
Join Date: Oct 2003
Posts: 1,500
Default Re: Corrupt video, anyone else see this before?

Quote:
Originally Posted by h412v3y View Post
oh nooo i hope mine hasent died,,,,,,,,,

this happend to me yesterday after taking my graphics card back of my unkle
its not dead yet but you will have to RMA it sorry the same thing as mrgimble's card its dying soon you will just get a black screen
__________________
Intel Core i5-2500K @4.3
ASUS P8P67 (REV 3.0)
msi GTX295
G.SKILL Ripjaws X Series 8GB 2 x 4GB 1648
HD1.5tb
Creative Sound Blaster X-Fi Titanium
corsair620HX
Windows7 64 home premium
Dell LED G2210
ATi is offline   Reply With Quote
Old 08-24-09, 10:57 AM   #8
h412v3y
Registered User
 
Join Date: Aug 2009
Posts: 4
Default Re: Corrupt video, anyone else see this before?

what does that meen.....weird.,....

its working fine now.........

i herd it could be due to overheating..........if i clean the card it would work fine???
h412v3y is offline   Reply With Quote

Old 08-24-09, 11:13 AM   #9
ATi
RooR
 
ATi's Avatar
 
Join Date: Oct 2003
Posts: 1,500
Default Re: Corrupt video, anyone else see this before?

it may be overheating dust it off did you plugged the card in right? does your screen go blank? my screen looked 100% the same as your screenshot h412v3y before it died..whats your temps? does it do that in SAFE MODE or in the BIOS? if it does then it would be safe to say its the card dieing
__________________
Intel Core i5-2500K @4.3
ASUS P8P67 (REV 3.0)
msi GTX295
G.SKILL Ripjaws X Series 8GB 2 x 4GB 1648
HD1.5tb
Creative Sound Blaster X-Fi Titanium
corsair620HX
Windows7 64 home premium
Dell LED G2210
ATi is offline   Reply With Quote
Old 08-24-09, 02:51 PM   #10
h412v3y
Registered User
 
Join Date: Aug 2009
Posts: 4
Default Re: Corrupt video, anyone else see this before?

weird now its like this
Attached Thumbnails
Click image for larger version

Name:	balh.jpg
Views:	117
Size:	256.1 KB
ID:	38008  
h412v3y is offline   Reply With Quote
Old 08-24-09, 02:53 PM   #11
h412v3y
Registered User
 
Join Date: Aug 2009
Posts: 4
Default Re: Corrupt video, anyone else see this before?

Quote:
Originally Posted by ATi View Post
its not dead yet but you will have to RMA it sorry the same thing as mrgimble's card its dying soon you will just get a black screen
my catalyst controll center is not loading hmmmmmmmmmmmmmmmm
h412v3y is offline   Reply With Quote
Old 08-24-09, 11:44 PM   #12
ATi
RooR
 
ATi's Avatar
 
Join Date: Oct 2003
Posts: 1,500
Default Re: Corrupt video, anyone else see this before?

Quote:
Originally Posted by h412v3y View Post
my catalyst controll center is not loading hmmmmmmmmmmmmmmmm
use a driver cleaner in safe mode and install ATI Catalyst 9.8..if your still having issues make a new thread here

http://www.nvnews.net/vbulletin/forumdisplay.php?f=6
__________________
Intel Core i5-2500K @4.3
ASUS P8P67 (REV 3.0)
msi GTX295
G.SKILL Ripjaws X Series 8GB 2 x 4GB 1648
HD1.5tb
Creative Sound Blaster X-Fi Titanium
corsair620HX
Windows7 64 home premium
Dell LED G2210
ATi is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.