Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-23-09, 03:13 AM   #1
w00ly
Registered User
 
Join Date: Aug 2009
Posts: 3
Exclamation 7300GT w/ 180/185/190 crashing kubuntu 9.04

Hello all. I've been having problems with regular crashes but I am very much a novice when it comes to debugging these kinds of things. I have an Athlon 64 3200+ w/ geforce 7300GT running a fresh install of kubuntu 9.04 x86 (previously windows) and I've tried 3 different drivers: 180.44 from "hardware drivers", and 185.18.36 and 190.25 from the nvidia site. The problem i'm having is any sort of random task can cause the desktop to flicker for a split second then completely crash. alt sysrq k & r do nothing but make the screen look weird, ctrl alt backspace does nothing (though enabled) nor does ctrl alt f1. The only thing I can do to fix it is hold the power down. 190.25 seems to be the least likely to crash but last time it crashed I was simply clicking "multimedia" in system settings.

The things i've been doing when it's crashed include (but are not limited to) mousing over the kickoff menu, adjusting transparency in AWN, flushing cache (or whatever the last step is) while burning in k3b, "writing ISO" when converting an avi file to DVD with BOTH convertxtodvd (in wine) and DeVeDe, launching dolphin, watching a video and opening "multimedia" in system settings. It doesnt happen every time (except in ConvertXtoDVD's case)...i can click the k menu most of the time without a crash, and I watched an h264 tv show on there without a hiccup (and sometimes I cant make it through a regular xvid show without it crashing 3 times). . Turning off the desktop effects seemed to help (but i think I may have even had a crash then too).

The odd thing about this is I have a much older computer with a geforce fx5200 running the same distro and it's been performing fantastically. If anyone has any idea on this, i'd been extremely grateful!

edit: sorry, i coulda sworn I attached nvidia-bug-report.log.gz when I made this post
Attached Files
File Type: gz nvidia-bug-report.log.gz (38.4 KB, 60 views)
w00ly is offline   Reply With Quote
Old 08-23-09, 05:23 PM   #2
w00ly
Registered User
 
Join Date: Aug 2009
Posts: 3
Default Re: 7300GT w/ 180/185/190 crashing kubuntu 9.04

Bump!
w00ly is offline   Reply With Quote
Old 08-25-09, 02:58 AM   #3
w00ly
Registered User
 
Join Date: Aug 2009
Posts: 3
Default Re: 7300GT w/ 180/185/190 crashing kubuntu 9.04

Come on nvidia tell me something! How do I get customer support??
w00ly is offline   Reply With Quote
Old 08-25-09, 10:28 AM   #4
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: 7300GT w/ 180/185/190 crashing kubuntu 9.04

I see you're using AGP. Does switching from agpgart to nvagp improve stability? See the README about how to change that. Please also try reducing the AGP rate from 8x to 4x or lower. Please also try disabling SBA (side-band addressing).
AaronP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:23 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.