Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-23-09, 01:36 PM   #1
fredericva
Registered User
 
Join Date: Sep 2007
Posts: 29
Default 190.25 breaks supend on 9400M G in a Dell Studio XPS 13

The 190.25 driver consistently prevents my machine from entering suspend to ram. 185.18.36 works fine, as do all previous versions of the 190.xx series.

I have a Dell Studio XPS 13 with a 9400M G card.
fredericva is offline   Reply With Quote
Old 08-23-09, 07:09 PM   #2
fredericva
Registered User
 
Join Date: Sep 2007
Posts: 29
Default Re: 190.25 breaks supend on 9400M G in a Dell Studio XPS 13

Here is a bugreport I made just after a failed suspend attempt:
Attached Files
File Type: gz nvidia-bug-report.log.gz (43.3 KB, 120 views)
fredericva is offline   Reply With Quote
Old 08-23-09, 09:12 PM   #3
BenBuntu
Registered User
 
Join Date: Sep 2008
Posts: 13
Default Re: 190.25 breaks supend on 9400M G in a Dell Studio XPS 13

64-bit 190.25 also breaks suspend-to-RAM on my Dell Studio 14z laptop with 9400M G (it just never suspends when I close the lid). 185.18.36 suspends and resumes correctly for me.

FYI, I also have an Asus N10J netbook with 9300M GS, and 32-bit 190.25 suspends and resumes properly on it.

Last edited by BenBuntu; 08-23-09 at 09:26 PM. Reason: Added information about my second laptop.
BenBuntu is offline   Reply With Quote
Old 08-23-09, 09:52 PM   #4
ledoc
Registered User
 
Join Date: Jan 2008
Posts: 330
Default Re: 190.25 breaks supend on 9400M G in a Dell Studio XPS 13

I have one crash and once ok with 64 bit, G84M, 2.6.29.6.
ledoc is offline   Reply With Quote
Old 08-24-09, 01:08 PM   #5
fredericva
Registered User
 
Join Date: Sep 2007
Posts: 29
Default Re: 190.25 breaks supend on 9400M G in a Dell Studio XPS 13

64 bit driver here too
fredericva is offline   Reply With Quote
Old 08-28-09, 06:27 PM   #6
Battle Llama
Registered User
 
Join Date: Aug 2009
Posts: 1
Default Re: 190.25 breaks supend on 9400M G in a Dell Studio XPS 13

I also have a Dell Studio XPS 13 with a 9400M G card, and have experienced the same problem. Suspend works on all other versions, just not on 190.25 (64 bit version).

I've included my bug-report.
Attached Files
File Type: gz nvidia-bug-report.log.gz (51.3 KB, 108 views)
Battle Llama is offline   Reply With Quote
Old 09-04-09, 04:30 PM   #7
fredericva
Registered User
 
Join Date: Sep 2007
Posts: 29
Default Re: 190.25 breaks supend on 9400M G in a Dell Studio XPS 13

This bug is still present on 190.32

EDIT: Even with MSI disabled, both 190.25 and 190.32 do not allow me to suspend to RAM.

Last edited by fredericva; 09-08-09 at 02:41 PM.
fredericva is offline   Reply With Quote
Old 09-10-09, 09:03 PM   #8
BenBuntu
Registered User
 
Join Date: Sep 2008
Posts: 13
Default Re: 190.25 breaks supend on 9400M G in a Dell Studio XPS 13

This bug is still present for me in 64-bit 190.32 as well (9400M G). The laptop will not suspend to RAM. Please fix this, NVIDIA.
BenBuntu is offline   Reply With Quote

Old 09-25-09, 08:23 PM   #9
fredericva
Registered User
 
Join Date: Sep 2007
Posts: 29
Default Re: 190.25 breaks supend on 9400M G in a Dell Studio XPS 13

Still not fixed in 190.36.

Any response from nvidia?
fredericva is offline   Reply With Quote
Old 09-27-09, 01:31 PM   #10
foobar80
Registered User
 
Join Date: Nov 2007
Posts: 6
Default Re: 190.25 breaks supend on 9400M G in a Dell Studio XPS 13

I have exactly the same problem with the same error output on an Atom/ION mainbaord running Linux 2.6.31 . Very annoying bug - makes the very promising platform Atom/ION almost unusable as media PC.
foobar80 is offline   Reply With Quote
Old 09-28-09, 04:29 AM   #11
nicks1
Registered User
 
Join Date: Feb 2009
Posts: 14
Default Re: 190.25 breaks supend on 9400M G in a Dell Studio XPS 13

Same problem here with a desktop system built around a Gigabyte GA-E7AUM-DS2H (9400 IGP) running 32 bit Fedora 10.
Suspend to RAM works perfectly using driver 185.18.36 but fails with 190.25. The computer appears to enter suspend mode but instead of actually switching off resumes again immediately.
nicks1 is offline   Reply With Quote
Old 10-17-09, 06:32 PM   #12
fredericva
Registered User
 
Join Date: Sep 2007
Posts: 29
Default Re: 190.25 breaks supend on 9400M G in a Dell Studio XPS 13

Still broken on 190.40

Come on nvidia, suspend is rather important on a laptop...
fredericva is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.