Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-23-09, 04:29 PM   #1
KillerKellerjr
Registered User
 
Join Date: Sep 2009
Posts: 1
Default Ubuntu 9.04 (EE) NVIDIA(0): Failed to load the NVIDIA kernel module!

I am unable to get the Nvidia Driver to install and have been pouring through the forums attempting to find a solution to no avail, everything I have tried failed to fix the issue. Please review the 2 logs that I have attached and hopefully someone can help me figure this issue out. I get this error every time I reboot and then have to load the Xserver defaults. I think I may have an old manually installed driver hanging around or something and the new driver never takes hold going through the regular Ubuntu install method.

Let me know if you need any more information.

~Thanks
Attached Files
File Type: log nvidia-bug-report.log (104.7 KB, 144 views)
File Type: log Xorg.0.log (38.1 KB, 122 views)
KillerKellerjr is offline   Reply With Quote
Old 09-23-09, 08:51 PM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Ubuntu 9.04 (EE) NVIDIA(0): Failed to load the NVIDIA kernel module!

Your log file is using the NV driver and your system log doesn't even show an attempt to load the kernel module. Please try starting X again to get it to fail and then generate and attach another bug report file. Please also check your system log to see if there are any relevant errors there -- often, the system log will have enough clues in it that you can figure out what's wrong on your own.
AaronP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:02 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.