Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-24-09, 12:48 PM   #1
kaptkarl
Carolina Panthers Rule!!
 
kaptkarl's Avatar
 
Join Date: Aug 2005
Posts: 406
Default USB ext HD not running at high speed??

I need some help guys. I have a 160G int HD that I put in a ext HD case. It has it's own power cord and plugs via USB to my pc. I use it to backup my pictures and other misc data from my pc. My question is this......everytime I plug it in to the pc, it tells me that it's not running high speed and that I need to plug it in another USB port that is high speed. In windows device manager it shows all my USB ports as standard enhanced USB, which I understand this to mean USB2.0 high speed.

When I transfer data to the ext HD it's slow as Christmas (at least to me) - 989 kb/sec transfer rate.

What gives?? I've tried it in every USB port I have, all with the same results.

Kapt
__________________
Gigabyte GA-990XA-UD3 motherboard
AMD Phenom ll X4 965 BE OC'd @ 3.6GHz
Vendetta cooler 120mm fan
16GB G. Skill Ripsaw DDR3 1600MHz memory
Powercolor 5870 OC'd to 949/1255
(OC'd only when gaming of course)
11.8 Cat drivers
650W power supply
Seagate 1TB 7200RPM SATA HD
Sony dual layer 16X DVD/CD Writer
LG 8X Blu-ray Writer
HP w2408h 24" monitor running @ 1920x1200 native rez
Win 7 Ultimate 64bit
kaptkarl is offline   Reply With Quote
Old 09-24-09, 02:32 PM   #2
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: USB ext HD not running at high speed??

change the external enclosure, and or cable

I had this problem before some chips don't play nice. I have usb2.0 external enclosure that has a Myson chipset and it won't work right with intel and nvidia based motherboard. it will work ok with ati based boards.
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 09-24-09, 03:47 PM   #3
Maverick123w
 
Join Date: Nov 2003
Location: Cincinnati, OH
Posts: 1,841
Send a message via AIM to Maverick123w
Default Re: USB ext HD not running at high speed??

Might be worth it to reinstall the chipset drivers just to be safe.
Maverick123w is offline   Reply With Quote
Old 10-01-09, 01:24 AM   #4
Roliath
Guest
 
Posts: n/a
Default Re: USB ext HD not running at high speed??

also, check the drive itself and see if has a jumper limiting the speed (sata 1.5/3gb jumper)

but i'd assumed the drivers need to be updated, in the properties for the usb drive is the drive setup for quick removal or performance?
  Reply With Quote
Old 10-01-09, 04:31 AM   #5
betterdan
Guest
 
Posts: n/a
Default Re: USB ext HD not running at high speed??

The older I get the faster Christmas seems.
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:53 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.