Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-27-09, 10:32 PM   #1
Go7300
Registered User
 
Join Date: Jun 2007
Posts: 38
Default Black window bug continues on beta 190.36

I've just tried 190.36 and have the same problem as previously reported under 190.32 in http://www.nvnews.net/vbulletin/showthread.php?t=138413

I'm currently running 190.18.05 with no problem. So the problem is only with the other beta series.

Attached is bug report.
Attached Files
File Type: gz nvidia-bug-report.log.gz (42.3 KB, 78 views)
Go7300 is offline   Reply With Quote
Old 09-29-09, 01:31 AM   #2
quadcore
Registered User
 
Join Date: Sep 2009
Posts: 1
Default Re: Black window bug continues on beta 190.36

Hello!

I had just a small black window on my desktop with 190.36 myself and was looking
here if there maybe is a new driver to test

Had it 2 or 3 times now, can't really reproduce it but I think it was always after
disabling kde effects and then enabling them again.

Never noticed that while running 190.25
My Card is a nVidia Corporation G96 [GeForce 9500 GT] (rev a1)

Screenshot: http://img87.imageshack.us/img87/659/nvblack.png (right bottom corner)
quadcore is offline   Reply With Quote
Old 09-29-09, 04:05 PM   #3
GiorgosKo
Registered User
 
Join Date: Aug 2008
Posts: 9
Default Re: Black window bug continues on beta 190.36

Black windows for me also with 190.36

No black windows with 190.25

7100 GS
GiorgosKo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.