Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-03-09, 06:35 PM   #1
Raiasokura
Registered User
 
Join Date: Oct 2005
Posts: 76
Default Issues with 965 EE and DFI Lanparty X58

Currently having an issue with my recently purchased DFI board, everytime i try to overclock the chip past 166 the system refuses to boot, can do 164 no problems and still be stable, chip is running at 3.93Ghz.


I know the DFI's can be picky, Ive tried to adjust the voltages and still no aval, its becoming a hassle and as i said the system seems stable @ the above setting.

Current setup:

DFI Lanparty UT X58-T3eH8
Core i7 965 EE @ 3.93Ghz
Thermalright Ultra 120 eXtreme
6GB Corsair dominators 1640Mhz 8-8-8-24


Any ideas why I cant seem to go above 166 in CPU CLK? to make this run at 4Ghz, or is the board just being fussy?

Any help with this will be appreciated, thanks.
__________________
i7 965 @ 4.4ghz
EVGA 295 GTX
Rampage II Extreme
Corsair Dominators 8-8-8-24 1600Mhz
Creative X-fi
Corsair TX750w

Last edited by Raiasokura; 10-09-09 at 06:42 AM.
Raiasokura is offline   Reply With Quote
Old 10-03-09, 07:03 PM   #2
Raiasokura
Registered User
 
Join Date: Oct 2005
Posts: 76
Default Re: Issues with 965 EE and DFI Lanparty X58

Also forgot to add i tried 170Mhz CPU BCLK and 20x, disabled turbo mode and still getting the same thing, simply fails to boot.

Im guessing the DFI is to blame its deffinitely not the processor or ram, any ideas on what this could be? when turbo mode is enabled cpu runs @ 4,100Mhz without any problems when at 164MHz BCLK x24 (unlocked multi), ran prime stable. do I need to enable turbo to get this running beyond 4Ghz? I would also guess this should be doing 200Mhz x20 without any problems.

thanks in advance
__________________
i7 965 @ 4.4ghz
EVGA 295 GTX
Rampage II Extreme
Corsair Dominators 8-8-8-24 1600Mhz
Creative X-fi
Corsair TX750w
Raiasokura is offline   Reply With Quote
Old 10-03-09, 08:00 PM   #3
fasedww
Pc Gamer
 
fasedww's Avatar
 
Join Date: Jul 2002
Location: Minneapolis
Posts: 1,578
Default Re: Issues with 965 EE and DFI Lanparty X58

I would go here and post in the forums
http://csd.dficlub.org/forum/index.php
__________________
Asus X79 rampage extreme 4, i7 3930K, 47X100, 4.70 GHZ, ,16 gigs, corsair, 1600mhz, 3 MSI GTX 780's Tri SLI, gtx, Prolimatech Genesis, 2 140mm fan heastsink, Lian Li PC 80 ArmorSuit case, PCPC 1200 watt, window side panel with 120mm blowhole, SoundBlaster X-Fi Titanium HD , Asus Blueray sata dvdrw,SSD 256GB Plextor Pro,SSD Patriot Pyro 240gig,SSD Agility 4 256 , 1 300 gig raptor, 1 600 gig raptor, segate 1 gig ,Total Airhead amp, Denon AH-D2000 headphones, Dell Ultra3011, Acer HN274H 120 Hz Lcd, ,26,500 3dmark 11, Win 7 HomePrem.

Rig #2 i7 3930k 4.7GHZ. 16 gig corsair Platinum 2400MHZ, Asus P9X79 DELUXE, 2 7970's Watercooled, Koolance blocks, on 1080 nova rad. 9 fan. 655 swiftech. Cpu heatkiller block, coolgate 240mm rad, 2 fan sycthe 108cfm 655 pump,OCZ 256Gb Vertex 4 ssd, C300 256Gb ssd, Patriot pyro 240Gb ssd, 2 wd 640gig Hd, Lian Li 343 modular case. Asus BD drive, Corsair AX1200 watt, X-FI Titanium HD on Fiio , Shure SRH840 Head phones, Dell Ultra3011, Razer Black Widow Ult. BF3 Edition keyboard, Corsair Vengence M60 Mouse, 3dmark 11 16,500, win 7 homePrem.
fasedww is offline   Reply With Quote
Old 10-03-09, 08:27 PM   #4
Raiasokura
Registered User
 
Join Date: Oct 2005
Posts: 76
Default Re: Issues with 965 EE and DFI Lanparty X58

thanks for the post, pretty certain its the board.. some others are saying its unlikely as these boards should easily reach 200Mhz.. not sure hope the boards not faulty.
__________________
i7 965 @ 4.4ghz
EVGA 295 GTX
Rampage II Extreme
Corsair Dominators 8-8-8-24 1600Mhz
Creative X-fi
Corsair TX750w
Raiasokura is offline   Reply With Quote
Old 10-03-09, 10:26 PM   #5
Raiasokura
Registered User
 
Join Date: Oct 2005
Posts: 76
Default Re: Issues with 965 EE and DFI Lanparty X58

Cant even find the board on the official DFI site, shows the older model.. what the...
__________________
i7 965 @ 4.4ghz
EVGA 295 GTX
Rampage II Extreme
Corsair Dominators 8-8-8-24 1600Mhz
Creative X-fi
Corsair TX750w
Raiasokura is offline   Reply With Quote
Old 10-09-09, 06:37 AM   #6
Raiasokura
Registered User
 
Join Date: Oct 2005
Posts: 76
Default Re: Issues with 965 EE and DFI Lanparty X58

Moderator can you remove or close this thread please... fixed the problem..


Thanks.
__________________
i7 965 @ 4.4ghz
EVGA 295 GTX
Rampage II Extreme
Corsair Dominators 8-8-8-24 1600Mhz
Creative X-fi
Corsair TX750w
Raiasokura is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:43 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.