Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-10-09, 09:39 AM   #13
Jon
Registered User
 
Jon's Avatar
 
Join Date: Nov 2002
Posts: 560
Default Re: Anyone use an ssd for their primary drive?

Did another completely fresh install (its always from a windows cd btw, I've not used an image). Used the latest nforce drivers. I disabled indexing, system restore, defrag, etc. Installed COD5... froze for 20 minutes after install but came back to life. Installed cpu-z... froze for > 30 minutes so I turned it off. Rebooted, windows trys to fix the disk, can't and shuts down... another install bites the dust.

The only thing I can't figure is why when I look in drives it says OCZ Vertex ATA driver date June 2006!!?? How can the driver for the SSD be that old!? Also, I think it was using disk.sys as the driver so I guess its just a generic microsoft driver for any disc.

Oh and the only things connected at the mo are the CD drive and the ssd... both of which I need LOL.
__________________
Intel i5-2500K (4Ghz)|2 x Nvidia 560GTX TI (880/2100mhz)|Crucial M4 SSD
12GB GSkill PC3-12800 (1600Mhz 9-9-9-24)|Thermaltake Tough Power 700w|Razer Megalodon 7.1 Headset
BENQ XL2410T 24" 3D Monitor
Jon is offline   Reply With Quote
Old 10-11-09, 10:52 AM   #14
Jon
Registered User
 
Jon's Avatar
 
Join Date: Nov 2002
Posts: 560
Default Re: Anyone use an ssd for their primary drive?

I used wiper this time before installing windows. It installed windows in a record time, I continued to install nforce chipset drivers and nvidia display drivers and turn off indexing, defrag, system restore, etc. Installed COD5 (for the first time I could actually surf the net whilst it installed!). COD5 installed in a record time and I clicked finished. The system froze with the hard disc light on solid for 15 minutes!

Once it had done whatever it was doing, I rebooted just in case and then tried to install cpu-z. 30 minutes of solid hard disc later, I turned it off. Switched it back on, to be informed the disc was too corrupted and my only option was to shutdown!
__________________
Intel i5-2500K (4Ghz)|2 x Nvidia 560GTX TI (880/2100mhz)|Crucial M4 SSD
12GB GSkill PC3-12800 (1600Mhz 9-9-9-24)|Thermaltake Tough Power 700w|Razer Megalodon 7.1 Headset
BENQ XL2410T 24" 3D Monitor
Jon is offline   Reply With Quote
Old 10-11-09, 12:12 PM   #15
Bman212121
Registered User
 
Join Date: Jan 2006
Posts: 6,726
Default Re: Anyone use an ssd for their primary drive?

So do you know for sure what board your using it on?
Bman212121 is offline   Reply With Quote
Old 10-11-09, 12:35 PM   #16
d2thez
Registered User
 
d2thez's Avatar
 
Join Date: Mar 2003
Posts: 274
Default Re: Anyone use an ssd for their primary drive?

Have you told us what OS you are using? And if you are running a nForce 780i board, is it running the newest bios?
__________________
Gaming Rig (Project: Sentinel Mark III)


Intel QX9770 @ 3.2Ghz | Thermalright SI-128SE | MSI P35 Neo2-FR (BIOS 1.C) | eVGA GTX 570 SuperClock | OCZ Reaper 4GB PC6400 | eVGA Killer Xeno Pro | Seagate 250GB HDD (OS and Apps) | Western Digital Raptor 36GB HDD (Game Installs) | Sound Blaster X-Fi X-treme Music | Thermaltake Toughpower 700w | Silverstone Raven RV01 | Logitech G5 Rev 2.0 Laser Mouse | Gateway FHD2400 24" LCD
d2thez is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:27 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.