Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-28-03, 06:08 PM   #1
gabalfonso
Registered User
 
Join Date: Jun 2003
Location: Buenos Aires, Argentina
Posts: 2
Unhappy Hang

I installed the 4363 driver on my just installed RedHat 7.2.
I have a GeForce 4MX SE 64mb DDR over a m810 motherboard.
It's the first time i make a redhat installation with a GeForce.
The computer works fine for about 10 minutes. Then, the sistem hangs completely. I tried vainly CTRL-ALT-DEL, ALT-F1, ALT-F2, everything.... but the only thing that seems to move is the mouse cursor.
I had the same problem with KDE and Gnome. I probed making a completely new Linux installation 3 times!.
I think i'll try installing another drivers from the nvidia archive.
Do you have any idea about this problem?
I clarify that the machine works absolutely perfect with windows XP

NOTE: Sorry for my poor english.

Thanks
__________________
Gabriel
Buenos Aires, Argentina, UTN
gabalfonso is offline   Reply With Quote
Old 06-30-03, 07:34 AM   #2
WaxyLemon
GeForce 4 Ti 4600
 
Join Date: Apr 2003
Location: Washington, D.C.
Posts: 19
Default

this is an issue which several users have experienced but has not yet been recognized by nvidia.

different users report success with various workarounds. one user recently compiled XFree86 from source with a 4.3.0.1 patch applied and reported that it solved the problem.

reverting to version 3123 of the nvidia driver seems to work for me.
WaxyLemon is offline   Reply With Quote
Old 06-30-03, 07:54 AM   #3
gabalfonso
Registered User
 
Join Date: Jun 2003
Location: Buenos Aires, Argentina
Posts: 2
Default Nvidia

I'll try with the 3123 version first, then i tell you how was it. Thanks!
__________________
Gabriel
Buenos Aires, Argentina, UTN
gabalfonso is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xorg hang with 100% cpu, any driver version, GTX275 bones_was_here NVIDIA Linux 20 05-23-12 09:49 AM
unable to boot machine with tesla card wcochran NVIDIA Linux 3 05-03-12 07:26 PM
3123 drivers cause system hang kgf NVIDIA Linux 5 09-28-02 07:32 AM
hang up.... sekunda NVIDIA Linux 4 08-07-02 09:24 AM

All times are GMT -5. The time now is 09:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.