Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-30-09, 02:24 PM   #1
Tonglebeqk
Registered User
 
Join Date: Jun 2008
Posts: 30
Default what is causing this stutter problem?

http://www.youtube.com/watch?v=ciYCwkQOwr4

At around the 30 second mark, the CS:Source video test stutters briefly. It does this _every_ time in the exact same spot. It's not a big deal, but I do want to know what could cause something like this. The CPU scheduler is tuned, I've tried using the BFS scheduler as well. The I/O scheduler...have tried them all, but for some reason it always stutters at the exact same spot. Later on in the video test, when it loads up fire graphics, it stutters as well (I didn't record this part though). Again, the same spot.

How can I figure out what's causing this? AMD64 on gentoo, 190.42 drivers, gtx 260 w/896mb. direct rendering: yes, blah blah blah. Even overclocking the card did not help at all, so perhaps this has nothing at all to do with nvidia. But I just want to know what it might be, and hopefully if I figure this out, Bioshock will be a lot less laggy.
Attached Files
File Type: gz nvidia-bug-report.log.gz (66.3 KB, 69 views)

Last edited by Tonglebeqk; 10-30-09 at 07:42 PM. Reason: adding bug-report
Tonglebeqk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.