Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-06-03, 10:01 AM   #1
smukketorben
Registered User
 
Join Date: Jun 2003
Posts: 4
Default Creative 4800SE problems (twinview, exit X)

I have a new Creative 4800SE. I'm expericing two major problems:

1) With 43.63 I can't exit X. It simply hangs with black screen and I have to hard reset ! With driver 41.91 a shutdown is performed but only with a black screen (no text). There are the same problems with "init 3". All this worked perfectly with the same configuration with my GF 3 TI 200.
2) I simply can't make twinview work with my tv. I can make the tv work, but then the monitor dosent work.

Both things works perfectly under Win XP. I have tryed the sample config file supplied with the driver, but it hangs imidiatly after the NVIDIA screen.

I have attached the XF86config-4 file. I'm running 2.4.20 (own compilation) on a RH 8.0 system. If anybody would send me a working XF86config-4 with twinview and their .config from the kernel, I would be happy

Regard Torben
Attached Files
File Type: txt xf86config-4.txt (4.5 KB, 225 views)
smukketorben is offline   Reply With Quote
Old 06-29-03, 04:18 PM   #2
aprodigy
Registered User
 
Join Date: Apr 2003
Posts: 4
Default

Check this because of the lockups:

http://www.nvnews.net/vbulletin/show...threadid=11230

It works...

Regarding the TwinView related issues I can confirm your troubles - it seems to be because of the Philips-TV-Chips used on some 4800se's...

Check the nvtv-Homepage for further info...

Greets, Marco
aprodigy is offline   Reply With Quote
Old 06-30-03, 07:02 AM   #3
smukketorben
Registered User
 
Join Date: Jun 2003
Posts: 4
Default

I have found the solution. The problem was not the graphiccard, but the cooling of the northbridge, which I for noisereasons have downgraded to 8 V. After I changed to 12 V, I everything but the tv-out worked perfectly.

But the tv-out problem is not solved. With the NV drivers it should work with twinview clone, but I can't make it work

Regards Torben
smukketorben is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 08:03 AM
TwinView problems k-rulez NVIDIA Linux 1 09-07-02 09:13 AM

All times are GMT -5. The time now is 12:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.