Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-05-10, 04:51 AM   #25
gio___
Registered User
 
Join Date: Nov 2009
Posts: 44
Default Re: 260GTX nvidia-drivers-190.42-r3 - powermizer issue

Quote:
Originally Posted by iSpy View Post
Not fixed in 195.30
confirmed!
Attached Files
File Type: gz nvidia-bug-report.log.gz (52.6 KB, 166 views)
gio___ is offline   Reply With Quote
Old 01-06-10, 12:03 PM   #26
jpetridesku
Registered User
 
Join Date: Jan 2010
Posts: 1
Default Re: 260GTX nvidia-drivers-190.42-r3 - powermizer issue

Same here - I use an Asus GT240, PCI-Express, 512 MB GDDR5 card.

Powermizer uses only the middle (405/324) speed - which has tremendous impact on speed, compared to the 1.7GHz mode (used perfectly under Windows - so this is a Linux driver bug).

Due to this bug, glxgears runs at a ridiculous (for this class of card) speed of 4500 fps.

Please fix this, NVIDIA.
jpetridesku is offline   Reply With Quote
Old 01-16-10, 07:24 AM   #27
gio___
Registered User
 
Join Date: Nov 2009
Posts: 44
Default Re: 260GTX nvidia-drivers-190.42-r3 - powermizer issue

The GTX260M is dated: March 3, 2009

In just over a month will be a year... and we are still here to ask drivers to work .... so sad...
gio___ is offline   Reply With Quote
Old 01-19-10, 05:37 AM   #28
gio___
Registered User
 
Join Date: Nov 2009
Posts: 44
Default Re: 260GTX nvidia-drivers-190.42-r3 - powermizer issue

Even the "twinview" is not working here...

just one video output is allowed...

EDIT: OK, maybe I have not explained well ...
Twinview does not work with the "DVI to VGA adapter" and "laptop monitor"... is my mistake?
gio___ is offline   Reply With Quote
Old 01-19-10, 10:29 AM   #29
queen6
Registered User
 
Join Date: Dec 2007
Posts: 64
Default Re: 260GTX nvidia-drivers-190.42-r3 - powermizer issue

Quote:
Originally Posted by gio___ View Post
The GTX260M is dated: March 3, 2009

In just over a month will be a year... and we are still here to ask drivers to work .... so sad...
A year only?? I have this problem since powermizer was introduced. It _never_ worked well on _any_ laptop card I had. On the other hand - it DOES work correctly on my desktop card.

Personally I abandoned all hope nvidia will ever fix it. All I'm waiting for now is Nouveau getting better.
queen6 is offline   Reply With Quote
Old 01-27-10, 05:20 PM   #30
kioftes
Registered User
 
Join Date: Jan 2010
Posts: 2
Default Re: 260GTX nvidia-drivers-190.42-r3 - powermizer issue

Hi all....I can confirm this on a gt240 with driver version 195.30.....
Attached Files
File Type: gz nvidia-bug-report.log.gz (37.9 KB, 145 views)
kioftes is offline   Reply With Quote
Old 02-05-10, 09:17 AM   #31
mrn
Registered User
 
Join Date: Dec 2004
Posts: 254
Default Re: 260GTX nvidia-drivers-190.42-r3 - powermizer issue

anyone found any workarounds for this using nvclock or something like that?
mrn is offline   Reply With Quote
Old 02-05-10, 02:18 PM   #32
gio___
Registered User
 
Join Date: Nov 2009
Posts: 44
Default Re: 260GTX nvidia-drivers-190.42-r3 - powermizer issue

Quote:
Originally Posted by mrn View Post
anyone found any workarounds for this using nvclock or something like that?
not yet ...
NVCLOCK fails to impose the video card to operate at higher frequencies...
gio___ is offline   Reply With Quote

Old 02-08-10, 09:18 AM   #33
gio___
Registered User
 
Join Date: Nov 2009
Posts: 44
Default Re: 260GTX nvidia-drivers-190.42-r3 - powermizer issue

Here we are... new driver(195.36.03) and new nvidia-settings(195.36.03)... same problems...

1)No switch to 3d frequencies...
Compiz disabled:
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
40585 frames in 5.0 seconds = 8116.907 FPS
40638 frames in 5.0 seconds = 8127.574 FPS
40688 frames in 5.0 seconds = 8136.052 FPS

Compiz enabled
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
19422 frames in 5.0 seconds = 3884.289 FPS
19374 frames in 5.0 seconds = 3874.704 FPS
19271 frames in 5.0 seconds = 3854.083 FPS


2) Video card does not switch to battery mode when AC is unplugged... X crash with "NVRM: Xid (0002:00): 6, PE0001".
As result, the laptop cannot be used without power supply... .


PS to moderators: How can I change thread's title? I have to change it from "260GTX nvidia-drivers-190.42-r3 - powermizer issue" to "GTX260M nvidia-drivers powermizer issue" because this discussion is not just related to driver 190.42.
Attached Files
File Type: gz nvidia-bug-report.log.gz (49.9 KB, 131 views)
gio___ is offline   Reply With Quote
Old 02-08-10, 01:22 PM   #34
Stephen Warren
Moderator
 
Stephen Warren's Avatar
 
Join Date: Aug 2005
Posts: 1,327
Default Re: 260GTX nvidia-drivers-190.42-r3 - powermizer issue

Note: Thread title changed from "260GTX nvidia-drivers-190.42-r3 - powermizer issue" to "GTX260M nvidia-drivers powermizer" per gio___'s request, since the issue isn't specific to a particular driver version.
Stephen Warren is offline   Reply With Quote
Old 02-10-10, 06:35 AM   #35
gio___
Registered User
 
Join Date: Nov 2009
Posts: 44
Default Re: 260GTX nvidia-drivers-190.42-r3 - powermizer issue

I've upgraded my laptop BIOS and no more errors like that below are reported in dmesg

[ 6.701326] NVRM: This PCI I/O region assigned to your NVIDIA device is invalid:
[ 6.701328] NVRM: BAR1 is 3328M @ 0x0 (PCI:0000:02.0)
[ 6.701330] NVRM: The system BIOS may have misconfigured your GPU.
[ 6.701390] NVRM: The NVIDIA probe routine failed for 1 device(s).
[ 6.701393] NVRM: None of the NVIDIA graphics adapters were initialized!


However the 2 problems are still present... so... I think is definetly a Nvidia-driver problem.
gio___ is offline   Reply With Quote
Old 02-11-10, 02:15 AM   #36
zeroprobe
Registered User
 
Join Date: Feb 2010
Posts: 5
Default Re: 260GTX nvidia-drivers-190.42-r3 - powermizer issue

I have the same issue on a GT240 GDDR5

I don't even have a laptop.

any ETA on a possible fix or I might just buy a new card Are all GT240s affected?

Thread title should be changed as it's not only the 260GTX which is affected.
zeroprobe is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:09 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.