Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-12-09, 06:07 PM   #1
niic
Registered User
 
Join Date: Nov 2009
Posts: 1
Default HELP: can't match nView in CentOS to XP setup?

Hi all,

I am hoping someone can help with a problem we are having with nView on Linux. We are running a dual boot with CentOS-4 (2.6.9-67.ELsmp) and XP.

When we boot into XP and configure the nView manager so we can clone our monitors onto a projector it works perfectly and we get the full 1920x1200 from the Eizo S3421W replicated onto the full projection display. When we attempt the same thing in Linux it doesn't work - I cannot find the same 'Clone' settings. Instead if we try and match the same resolution settings it goes out of scan range.

The best I can get is 1920x1200 on the display and 1600x1200 on the projector. As you know different aspect ratio so on the display you get a strip of picels running down the right that isn't on the projection.

Are we experiencing a driver problem? We are running QuadroFX1700s. Any idea on how we setup the same as in Windows?

Any help would be greatly appreciated.

Thanks,
Nick.
niic is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.