Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-04-10, 10:14 PM   #1
shadow85
Registered User
 
Join Date: Jan 2010
Posts: 6
Default Whats wrong with my GTX 295?

for some reason, the first GPU in my GTX 295 is showing up with an idle temp of over 90 deg C, the second GPU is about 80 deg C.

With load, the first GPU in the GTX 295 reaches over 100 deg C easily, and the second GPU over 90 deg C.

I have tried 3 different temp programs all showing the same. In graphics intense games like Left 4 Dead 2 and COD6, I cant play for very long (between 15-25 mins) before I get a blank screen crash, with a message saying no-signal, and the GREEN light at the back of the GPU turns solid RED.

I have had the GTX 295 for about 8 months now. Here is the rest of my system if anyone can diagonise what might be wrong:

Thermaltake Toughpower 750W
GB-P965 DS3P rev 3.3
E6600 @ 3.3 + Tuniq Tower 120
4x1GB A-DATA 800 DDR2 RAM
Inno3D GTX 295 (latest WHQL) drivers
Raptor 150GB
500GB SATA
LG Blu-ray writer/player
Vista Ultimate x64
shadow85 is offline   Reply With Quote
Old 01-04-10, 11:41 PM   #2
Rummy
 
Join Date: Mar 2004
Location: Under your bed
Posts: 1,685
Default Re: Whats wrong with my GTX 295?

What is your fan speed at? If it's on auto download EVGA precision and increase the fan speed and see if it still crashes. Also might want to take out the card and see if there is any dust on the fan making not work properly.
Rummy is offline   Reply With Quote
Old 01-04-10, 11:49 PM   #3
methimpikehoses
Guest
 
Posts: n/a
Default Re: Whats wrong with my GTX 295?

Quote:
Originally Posted by Rum Cooler View Post
What is your fan speed at? If it's on auto download EVGA precision and increase the fan speed and see if it still crashes. Also might want to take out the card and see if there is any dust on the fan making not work properly.
+1
  Reply With Quote
Old 01-05-10, 03:18 AM   #4
shadow85
Registered User
 
Join Date: Jan 2010
Posts: 6
Default Re: Whats wrong with my GTX 295?

Can I use Rivatuner to do this? Koz thats what I have been doing, when idle my GPU1 temp is 90 deg C with fan approx 3888 RPM, when I manually increase fan speed to 100% it goes to approx 5133 RPM. Does that sound right?

Or am I suppose to use that EVGA one specifically, also my GTX 295 is Inno3D not EVGA (or that doesnt matter?).
shadow85 is offline   Reply With Quote
Old 01-05-10, 03:23 AM   #5
shadow85
Registered User
 
Join Date: Jan 2010
Posts: 6
Default Re: Whats wrong with my GTX 295?

Also what is the reference GPU0 fan cycle? Koz that shows as 0.00 on Riva Tuner.
shadow85 is offline   Reply With Quote
Old 01-05-10, 03:36 AM   #6
shadow85
Registered User
 
Join Date: Jan 2010
Posts: 6
Default Re: Whats wrong with my GTX 295?

hopefully another Inno3D GTX 295 user can tell me if theres worked fine?
shadow85 is offline   Reply With Quote
Old 01-05-10, 04:56 AM   #7
BioHazZarD
USCM Marine
 
BioHazZarD's Avatar
 
Join Date: Aug 2004
Location: Sweden
Posts: 2,369
Send a message via MSN to BioHazZarD
Default Re: Whats wrong with my GTX 295?

Yeah thoose cards run extremly hot so u better use rivatuner which works just fine for most geforce cards and try set the fan speed to like 70% or so, and check the temps and play a game.
__________________
Chieftec Miditower /w 5 case fans | Corsair 620W HX PSU | Asus M4N98TD EVO SLI | AMD Athlon2 X2 260 3,2GHz | Corsair 3GB PC3-10666 | eVGA Geforce GTX 460 1GB (336shader) | Samsung Spinpoint x2 250GB HD +SATA 320GB | SB Audigy 4 @ 2.1 | Samsung Syncmaster BX2331 TFT 23" running 1920x1080@60hz | Windows XP PRO SP2 | |
BioHazZarD is offline   Reply With Quote
Old 01-05-10, 05:47 AM   #8
ATi
RooR
 
ATi's Avatar
 
Join Date: Oct 2003
Posts: 1,500
Default Re: Whats wrong with my GTX 295?

Quote:
Originally Posted by shadow85 View Post
Can I use Rivatuner to do this? Koz thats what I have been doing, when idle my GPU1 temp is 90 deg C with fan approx 3888 RPM, when I manually increase fan speed to 100% it goes to approx 5133 RPM. Does that sound right?

Or am I suppose to use that EVGA one specifically, also my GTX 295 is Inno3D not EVGA (or that doesnt matter?).
get the EVGA one ...my temps never go higher than 70-80
__________________
Intel Core i5-2500K @4.3
ASUS P8P67 (REV 3.0)
msi GTX295
G.SKILL Ripjaws X Series 8GB 2 x 4GB 1648
HD1.5tb
Creative Sound Blaster X-Fi Titanium
corsair620HX
Windows7 64 home premium
Dell LED G2210
ATi is offline   Reply With Quote

Old 01-05-10, 08:13 AM   #9
shadow85
Registered User
 
Join Date: Jan 2010
Posts: 6
Default Re: Whats wrong with my GTX 295?

interesting mine is @ 90 deg at idle.

Does anyone know what GPU0 reference fan duty cycle % is?
shadow85 is offline   Reply With Quote
Old 01-05-10, 08:45 AM   #10
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: Whats wrong with my GTX 295?

Quote:
Originally Posted by shadow85 View Post
interesting mine is @ 90 deg at idle.

Does anyone know what GPU0 reference fan duty cycle % is?
That is your GPU0 fan speed AFAIK. What have you been adjusting?

Also, unless I'm wrong there are two places to alter fan speeds in Riva Tuner. You must use to one in the overclocking section (ie, where the clock adjustments are, but on another tab). The other one never did anything for me.

It's a good idea to get your ear close to the GPU fan just to make sure whatever you're altering is having an effect. What you said in post #5 doesn't sound good. BTW, you should also be able to alter your fan speed in the nVIDIA Control Panel .

EDIT: When I get home (a couple of hrs) I'll post a pic of the correct adjustment in NVCP and RT .
Revs is offline   Reply With Quote
Old 01-05-10, 08:59 AM   #11
ATi
RooR
 
ATi's Avatar
 
Join Date: Oct 2003
Posts: 1,500
Default Re: Whats wrong with my GTX 295?

Quote:
Originally Posted by shadow85 View Post
interesting mine is @ 90 deg at idle.

Does anyone know what GPU0 reference fan duty cycle % is?
just use evga precision its noob friendly http://majorgeeks.com/EVGA_Precision_d6209.html



__________________
Intel Core i5-2500K @4.3
ASUS P8P67 (REV 3.0)
msi GTX295
G.SKILL Ripjaws X Series 8GB 2 x 4GB 1648
HD1.5tb
Creative Sound Blaster X-Fi Titanium
corsair620HX
Windows7 64 home premium
Dell LED G2210
ATi is offline   Reply With Quote
Old 01-05-10, 06:56 PM   #12
shadow85
Registered User
 
Join Date: Jan 2010
Posts: 6
Default Re: Whats wrong with my GTX 295?

Quote:
Originally Posted by ATi View Post
just use evga precision its noob friendly http://majorgeeks.com/EVGA_Precision_d6209.html



I know how to use Rivatuner if thats what you mean, lol? If it does the same thing as EVGA Precision then I know how to use RivaTuner. I have changed the fan speed RT and can hear the fan become much louder when I put it to 100%. But when I am in Hardware monitoring in RT, I can see 'GPU0 fan speed' with a high RPM, and 'GPU0 fan duty cycle %' at 100, but there is another data source I can see in this monitoring section called 'GPU0 reference fan duty cycle', and that is on 0.00. This is what I dont know? why is this one 0.00 but I can clearly hear the fan speed change when I force a fan speed change in RT?
shadow85 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:53 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.