Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-31-09, 05:02 PM   #1
Syvere
Registered User
 
Join Date: Nov 2008
Posts: 29
Default P6T + GTX285 SLI = BSOD, Help would be greatly appreciated!

I have about a 4month old P6T board with two GTX285 cards. Now SLI worked fine prior to installing two Intel SSDs in RAID and updating bios from 0801 to 0904. I did a clean windows install on SSD raid and installed nvidia's newest drivers (195.81).

Now after installing drivers I enabled SLI but after reboot I'm immediately welcomed by DRIVER_IRQL_NOT_LESS_OR_EQUAL BSOD every time. I can get to Windows if uninstall the drivers in safe mode. After installing the drivers if I do not enable SLI right away but reboot first the whole SLI option disappears from the control panel.

I tested that once I enable SLI, the SLI mode works as intended (quickly tested in 3DMark Vantage) as long as I don't reboot (can't get back to windows thanks to the BSOD).

So far I have done:
Tried the gfx cards in each PCI-E Slot
Downgraded mobo bios back to 0801
Installed windows back to older mechanical harddrive
Removed SSDs

I have done about 6 Windows 7 installs and I have gotten no further.
Yesterday I thought I fixed the problem by downgrading mobo BIOS but after doing a clean install back to SSDs the problem is back again. This would suggest that the SSDs are the culprit but the thing is that the problem occured on mechanical hdd as well prior to downgrading the BIOS.

Specs:
Asus P6T (0801 BIOS currently)
Core i7 920 (Overclock didn't make any difference)
2x Asus GTX285 1GB
Corsair 850W PSU
2x Intel X-25M 160GB in RAID0

ANY help would be appreciated, because I'm pretty much at the end of my wits here.
Syvere is offline   Reply With Quote
Old 01-01-10, 10:33 AM   #2
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,993
Default Re: P6T + GTX285 SLI = BSOD, Help would be greatly appreciated!

Have you tried:
  1. a different board with the same hardware?
  2. setting your board back to factory default?
  3. using one card and boot up, and then do the same with the other card?
DiscipleDOC is offline   Reply With Quote
Old 01-03-10, 12:03 PM   #3
Syvere
Registered User
 
Join Date: Nov 2008
Posts: 29
Default Re: P6T + GTX285 SLI = BSOD, Help would be greatly appreciated!

Got this fixed. Newest Windows 7 Realtek NIC drivers that Windows Update is offering causes this issue with SLI mobos.
Syvere is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:11 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.