Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-22-09, 11:57 PM   #1
khul
Registered User
 
Join Date: Nov 2009
Posts: 1
Default Ubuntu+CRT going Over Range after Drivers install

Hi there,

It is been a few days since i started tryed to get things working with latest Nvidia driver version for v-card on Ubuntu (185) and the issue that keeps me from being able to succed is the following:

Having a clena install of Ubuntu 9.1 i install the drivers and when i reboot i get over range error on the screen.
I then connected using a second PC on another location, using VNC to the "over ranged" one, and changed the resolution to one that i know my screen supports, because is the one i use on windows XP (wich would be 1024*768 @ 60 hz).
Then i came back to the location of the original Ubuntu box and for my surprise, when i boot up, i keep getting the same "over range" error.

What did i do? Several things,...but to simplify, i runed ALT+CTRL+F1 when in overrange status, and runned : sudo nvidia-bug-report.sh that ill attach to this post.

Looks like screen will not properly sync with the driver...since if i dont use the driver... i can see al perfect (but of course, no 3d aceleration or anything).

hope you guys might know something about it and maybe give a hand =)

GL and thanks for reading!


P.D: My screen is a very old sh@#&ty 15" CRT that is being working like a champ for 8 years now.
Attached Files
File Type: gz nvidia-bug-report.log.gz (32.1 KB, 79 views)
khul is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.