Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-07-09, 09:49 AM   #1
baxeico
Registered User
 
Join Date: Oct 2008
Posts: 2
Default Complete freeze in Kubuntu 9.10 and GeForce 9500GT

Hi,
I tried to install a Sparkle GeForce 9500 GT pci-e graphic card (http://www.sparkle.com.tw/product_de...=83&sub_id=228) in Kubuntu 9.10.

If I use the default driver (nv) I can start Xorg and everything works fine.

In I try to use the proprietary nvidia driver, when I start Xorg the screen goes black and the machine freezes: I can't use mouse or keyboard. Even logging remotely with ssh doesn't work. I've to reboot the machine.

Moreover after reboot I can't find anything strange in Xorg.0.log or dmesg. I see Xorg starting, but no errors.

I tried with 190.42 (installed with Nvidia official installer script), 185.something (the one included in Kubuntu packages) and 173.something (the one included in Kubuntu packages). I've always the same effect, a black screen and hard freeze.

Do you think it could be hardware related? If this is the case, why I can use the card with nv driver? Where I can find debug information to track down the issue?

Thank you very much for your help!
Augu
baxeico is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:50 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.