Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-30-09, 02:00 PM   #1
tonz
Registered User
 
Join Date: Feb 2006
Posts: 3
Default Freezing X on openSuse 11.2 64bit

Hi folks,

I have installed openSuse 11.2 64bit on my desktop. After installing the nvidia drivers from the official repo X does not start and locks up.
OS 11.1 32bit runs just fine with the nvidia drivers (GPU is a 8600GT, CPU AMD Athlon XP BE2400)

Bug report is attached.

Thanks for any suggestion/help.

Tonz
Attached Files
File Type: gz nvidia-bug-report.log.gz (34.7 KB, 84 views)
tonz is offline   Reply With Quote
Old 11-30-09, 02:36 PM   #2
akimalahey
GTX 470 SOC @ Gentoo
 
akimalahey's Avatar
 
Join Date: Jun 2007
Location: Germany
Posts: 17
Default Re: Freezing X on openSuse 11.2 64bit

Hi

I think your driver is not installed correctly.

Quote:
(II) Module glx: vendor="X.Org Foundation"

...

(II) LoadModule: "nvidia"
(WW) Warning, couldn't open module nvidia
(II) UnloadModule: "nvidia"
(EE) Failed to load module "nvidia" (module does not exist, 0)
And there is no module called "nvidia" at /proc/modules


You could try modprobe nvidia and then starting the x-server with X. One of this commands should show error messages. Maybe you mixed some driver versions or there is no one installed now.
akimalahey is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:21 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.