Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-14-09, 03:33 PM   #1
cardiac_arrest
Registered User
 
Join Date: Dec 2009
Posts: 1
Default VDPAU not working with Quadro NVS 130M

I have Toshiba M9 laptop with following card:

Code:
# lspci | grep VGA
01:00.0 VGA compatible controller: nVidia Corporation Quadro NVS 130M (rev a1)
and software on Fedora 11:
Code:
kmod-nvidia-2.6.30.9-99.fc11.i686.PAE-190.42-1.fc11.2.i686
kmod-nvidia-2.6.30.9-102.fc11.i586-190.42-1.fc11.3.i586
xorg-x11-drv-nvidia-libs-190.42-1.fc11.i586
kmod-nvidia-190.42-1.fc11.3.i586
kmod-nvidia-2.6.30.9-102.fc11.i686.PAE-190.42-1.fc11.3.i686
vdpauinfo-0.0.6-2.fc11.i586
xorg-x11-drv-nvidia-190.42-1.fc11.i586
kmod-nvidia-PAE-190.42-1.fc11.3.i686
kmod-nvidia-2.6.30.9-99.fc11.i586-190.42-1.fc11.2.i586
kmod-nvidia-2.6.30.9-96.fc11.i686.PAE-190.42-1.fc11.1.i686
kmod-nvidia-2.6.30.9-96.fc11.i586-190.42-1.fc11.1.i586
libvdpau-devel-0.2-1.fc11.i586
and seeing problem, that looks like those:
http://www.nvnews.net/vbulletin/showthread.php?t=134518
http://www.nvnews.net/vbulletin/showthread.php?t=130690
(only numbers after "Error detected" are different:

Code:
export VDPAU_TRACE=1
export VDPAU_NVIDIA_DEBUG=3
vdpauinfo 
display: :0.0   screen: 0
VDPAU capture: Enabled
vdp_imp_device_create_x11(0x9d0e008, 0, -, -)
VDPAU nvidia: Version: NVIDIA VDPAU Driver Shared Library  190.42  Tue Oct 20 20:55:52 PDT 2009
VDPAU nvidia: Error detected 0 5620 
VDPAU nvidia: Backtrace:
--: /usr/lib/nvidia/libvdpau_nvidia.so [0x110000] DSO load base
00: /usr/lib/nvidia/libvdpau_nvidia.so [0x1145d2] 
01: /usr/lib/nvidia/libvdpau_nvidia.so [0x115de2] vdp_imp_device_create_x11
    -> 1
Error creating VDPAU device: 1
cardiac_arrest is offline   Reply With Quote
Old 12-14-09, 04:15 PM   #2
kwizart
Registered User
 
Join Date: Feb 2005
Location: Paris, France
Posts: 129
Default Re: VDPAU not working with Quadro NVS 130M

I will update the vdpau wrapper and backend in F-11 and F-12 soon, until then you can still attach the output of the nvidia-bug-report
kwizart is offline   Reply With Quote
Old 12-15-09, 10:25 AM   #3
Stephen Warren
Moderator
 
Stephen Warren's Avatar
 
Join Date: Aug 2005
Posts: 1,327
Default Re: VDPAU not working with Quadro NVS 130M

cardiac_arrest,

Can you please try driver version 185.18.14. That driver should produce a different error message that will allow us to confirm if you have one of the 3 problems covered in thread http://www.nvnews.net/vbulletin/showthread.php?t=130690.

Thanks.
Stephen Warren is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:19 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.