Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-18-09, 09:07 AM   #1
joelw135
Registered User
 
Join Date: Dec 2009
Posts: 5
Default Need to select a graphics card

I have a Dell E510 desktop which has a PCI Express slot. I need a inexpensive video card which will work well with Ubuntu 9.10. My ATI X300 freezes in 9.10 but is fine in 9.04. Can someone please tell me which card is the best inexpensive card? I will not be doing any high end graphics just web etc.
joelw135 is offline   Reply With Quote
Old 12-18-09, 09:40 AM   #2
elmo23x
Registered User
 
Join Date: Jun 2009
Posts: 9
Default Re: Need to select a graphics card

Then I would recommend you a ATI Radeon HD4350.

Something that works with the free radeon driver... you will avoid lots of problems in future. Avoid this nvidia blow if you are not going to use 3D etc...
elmo23x is offline   Reply With Quote
Old 12-18-09, 09:47 AM   #3
joelw135
Registered User
 
Join Date: Dec 2009
Posts: 5
Default Re: Need to select a graphics card

Quote:
Originally Posted by elmo23x View Post
Then I would recommend you a ATI Radeon HD4350.

Something that works with the free radeon driver... you will avoid lots of problems in future. Avoid this nvidia blow if you are not going to use 3D etc...
I should of mentioned I need a regular video port not DVI as my LCD is not DVI I think it is just VGA. I know the card says VGA but will it be OK in 9.10 and up?
joelw135 is offline   Reply With Quote
Old 12-18-09, 10:30 AM   #4
elmo23x
Registered User
 
Join Date: Jun 2009
Posts: 9
Default Re: Need to select a graphics card

It should be ok. But your x300 should be ok too. In fact, the newer version of ubuntu you have, the best it should work, as the free radeon driver will be more developed.

I was just thinking... that maybe you are trying to use the fglrx driver with your x300 card, and I think ATI has dropped the support for your card in recent versions of fglrx (like the version that comes with 9.10). Try to use the free radeon driver in ubuntu 9.10.
elmo23x is offline   Reply With Quote
Old 12-18-09, 10:32 AM   #5
joelw135
Registered User
 
Join Date: Dec 2009
Posts: 5
Default Re: Need to select a graphics card

Quote:
Originally Posted by elmo23x View Post
It should be ok. But your x300 should be ok too. In fact, the newer version of ubuntu you have, the best it should work, as the free radeon driver will be more developed.

I was just thinking... that maybe you are trying to use the fglrx driver with your x300 card, and I think ATI has dropped the support for your card in recent versions of fglrx (like the version that comes with 9.10). Try to use the free radeon driver in ubuntu 9.10.
90% of the time it freezes and the catylist driver did not work. I tried everything. That is why I am asking here. I am on 9.04 at will not move up until I have solution as I have lost days with lost work.
joelw135 is offline   Reply With Quote
Old 12-18-09, 10:32 AM   #6
elmo23x
Registered User
 
Join Date: Jun 2009
Posts: 9
Default Re: Need to select a graphics card

I found this... maybe it helps you. I dont know if there is a better way of installing this driver.

https://help.ubuntu.com/community/RadeonDriver
elmo23x is offline   Reply With Quote
Old 12-18-09, 10:36 AM   #7
joelw135
Registered User
 
Join Date: Dec 2009
Posts: 5
Default Re: Need to select a graphics card

Quote:
Originally Posted by elmo23x View Post
I found this... maybe it helps you. I dont know if there is a better way of installing this driver.

https://help.ubuntu.com/community/RadeonDriver
Thanks, but I tried all that it is referring to 8.10 and below. Things changed in 9.10 with many cards dropped.
joelw135 is offline   Reply With Quote
Old 12-18-09, 10:46 AM   #8
elmo23x
Registered User
 
Join Date: Jun 2009
Posts: 9
Default Re: Need to select a graphics card

Quote:
Originally Posted by joelw135 View Post
Thanks, but I tried all that it is referring to 8.10 and below. Things changed in 9.10 with many cards dropped.
dropped from fglrx but not from ati-radeon
elmo23x is offline   Reply With Quote

Old 12-18-09, 10:51 AM   #9
joelw135
Registered User
 
Join Date: Dec 2009
Posts: 5
Default Re: Need to select a graphics card

Quote:
Originally Posted by elmo23x View Post
dropped from fglrx but not from ati-radeon
OK I tried the instructions listed on that link and it didn't help, it crashed and froze just as much. I think it is because i have an earlier revision of the card. It came up as unsupported when I entered the terminal commands.
joelw135 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:05 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.