Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-02-03, 11:02 PM   #1
Reeve
GeForce2 MX400
 
Reeve's Avatar
 
Join Date: Nov 2002
Posts: 12
Send a message via AIM to Reeve
Question GeForce2 MX400 going slow

I'm having trouble with my GeForce2 MX400 64MB... It performs very badly. My system is a Celeron 1.1GHz with 512MB SDR. The problem is it performs the same as my Riva TNT 16MB (not even TNT2) does in my P3 650MHz with 256MB SDR. Any idea what the problem is?
__________________
-- --
Reeve the cat
Reeve is offline   Reply With Quote
Old 07-03-03, 07:14 PM   #2
how
Registered User
 
Join Date: Dec 2002
Location: Australia
Posts: 142
Default

yes it is true. I tested the TNT card as well. and is better than the Gf2 mx.
nobody found what it is. just the driver problem. other cards (not the mx series) works fine.


checks this thread of the same problem
http://www.nvnews.net/vbulletin/show...?threadid=9800
how is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 10:33 AM
Very slow X startup Jeremy NVIDIA Linux 96 05-23-03 10:11 AM
nVida Geforce2 MX 200 (onboard) urak NVIDIA Linux 1 10-24-02 05:42 AM
GeForce2 on Inspiron 4100 sjg NVIDIA Linux 8 10-07-02 02:06 PM
TNT + geforce2 GTS w/ TV-OUT tim_wilson NVIDIA Linux 3 08-01-02 05:25 PM

All times are GMT -5. The time now is 10:12 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.