Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-15-10, 11:55 AM   #1
3vi1
Registered User
 
Join Date: Feb 2005
Posts: 28
Default 256.53 vs. Ctrl+Alt+F1

Anyone else having issues using hotkeys to get to a terminal with the 256.53 drivers? I did some searches here but did not get any relevant hits.

Using Kubuntu 10.10 (AMD64, 2.6.35-21-generic #31-Ubuntu SMP) with the latest packages from the Ubuntu repo (nvidia-current 256.53-0ubuntu2) with my GTX 465, I get the following when I try to hotkey to a tty screen:
[ 13.509] Failed to switch from vt07 to vt01: Input/output error
I re-installed the entire machine about two weeks ago, so I consider the installation pretty 'clean'.
3vi1 is offline   Reply With Quote
Old 09-15-10, 12:42 PM   #2
gradinaruvasile
Registered User
 
gradinaruvasile's Avatar
 
Join Date: May 2008
Posts: 199
Default Re: 256.53 vs. Ctrl+Alt+F1

No problems on Debian Squeeze + 2.6.35 kernel.
gradinaruvasile is offline   Reply With Quote
Old 09-17-10, 06:59 AM   #3
3vi1
Registered User
 
Join Date: Feb 2005
Posts: 28
Default Re: 256.53 vs. Ctrl+Alt+F1

Seems to have been an Ubuntu package issue new packages for xorg core and a new kiernel came out yesterday, and one of them appears to have corrected the problem.
3vi1 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.