Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-09-03, 05:51 PM   #1
TheLostOne
Registered User
 
Join Date: Jul 2003
Posts: 2
Default Linux quasi-newb and configuring XFree86

I got the drivers installeted correclty (I think? I get the quick nvidia splash screen when I start X) Now tho, I'm not really sure what to do with XFree86Config, I'll attach what I have but I can't figure out what to do to get my higher resolutions and color depth, I tried uncommenting 32 bit color depth but I was told (by an error) that I can't support it. Also, when I tried adding "1280x1024" to the screens section I Got an error that told me no screens were usuable. I don't know quite what to do.. I'm using a 128 mb GeForce FX 5600 and NEC LCD 1860NX monitor. Using a DVI cable if it matters.
Attached Files
File Type: txt xf86config.txt (16.0 KB, 131 views)
TheLostOne is offline   Reply With Quote
Old 07-10-03, 02:16 AM   #2
Soul-Crusher
Leadtek 6800GT
 
Join Date: Aug 2002
Location: Albuquerque, NM, USA
Posts: 195
Send a message via ICQ to Soul-Crusher Send a message via AIM to Soul-Crusher Send a message via Yahoo to Soul-Crusher
Default

I believe your horizontal and vertical refresh rates are incorrect. Refer to your monitor's manual here.

You have the hsync set to 31.5-50 and vsync set to 40-90. According to the manual, your hsync rate should be set to 31-80 (For use with DVI) and your vsync rate should be set to 55-85.
__________________
"Floating in a dream-like state, I am the emporer of a parallel universe." --Arch Enemy
My xorg.conf file
Soul-Crusher is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:39 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.