Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-07-10, 05:45 AM   #577
ATi
RooR
 
ATi's Avatar
 
Join Date: Oct 2003
Posts: 1,500
Default Re: Official Battlefield: Bad Company 2 Thread

lol thanks
__________________
Intel Core i5-2500K @4.3
ASUS P8P67 (REV 3.0)
msi GTX295
G.SKILL Ripjaws X Series 8GB 2 x 4GB 1648
HD1.5tb
Creative Sound Blaster X-Fi Titanium
corsair620HX
Windows7 64 home premium
Dell LED G2210
ATi is offline   Reply With Quote
Old 03-07-10, 05:57 AM   #578
K007
 
K007's Avatar
 
Join Date: Sep 2004
Location: Australia, Sydney
Posts: 9,406
Default Re: Official Battlefield: Bad Company 2 Thread

dam had an awesome game today, finally got into some aus servers. ping was like 20~ and game was pretty smooth fps. had a blast on the tanks!!!
K007 is offline   Reply With Quote
Old 03-07-10, 06:04 AM   #579
Toss3
.<<o>>.
 
Toss3's Avatar
 
Join Date: Oct 2004
Location: Finland
Posts: 4,763
Default Re: Official Battlefield: Bad Company 2 Thread

Quote:
Originally Posted by K007 View Post
dam had an awesome game today, finally got into some aus servers. ping was like 20~ and game was pretty smooth fps. had a blast on the tanks!!!
Was that ingame or at the server browser? Getting a lot of 20ping> servers, but once I join the ping is in the lower 100s.
__________________
: :Asus Rampage II Gene : : Core i7 920 4011Mhz : : 6Gb 1600Mhz A-Data DDR3 : : Club3D Theatron Agrippa : : Intel 80GB SSD : : 2xSamsung F1 750Gb : : Sapphire 5850 @ 850/1225Mhz : :
: :Benq FP241W : : Optoma HD80 Projector + 92" Screen : : Genelec 8020B speakers : : Sony MDR-XB700 Headphones : : Razer Lycosa : : Razer Lachesis : :
Toss3 is offline   Reply With Quote
Old 03-07-10, 07:01 AM   #580
wysiwyg
Registered User
 
wysiwyg's Avatar
 
Join Date: Aug 2002
Location: London, England
Posts: 2,991
Default Re: Official Battlefield: Bad Company 2 Thread

ffs getting PB kicked (pb init) now even though i have updated to the latest
wysiwyg is offline   Reply With Quote
Old 03-07-10, 07:19 AM   #581
ArrowMk84
Registered User
 
ArrowMk84's Avatar
 
Join Date: Apr 2006
Posts: 1,010
Default Re: Official Battlefield: Bad Company 2 Thread

Quote:
Originally Posted by wysiwyg View Post
ffs getting PB kicked (pb init) now even though i have updated to the latest
Download and run the PB unstaller, and then run the PB setup program. I had a lot of PB problems with CoD2 and CoD4, and this fixed it every time. You may have to also manually add all your games back into PB with PB setup.
__________________
Intel i7-2600k @ 4.6GHz | Asus Maximus IV Extreme | 2x4GB Corsair Vengeance 1866 MHz 9-10-9-27 | Dual EVGA GeForce GTX 580 3GB | Creative X-Fi Titanium Pro PCI-E | Intel 510 Series SSD 120 GB | 2x Raptor 600 GB RAID | 2TB WD Black | Lite-On 21x Blu-ray Burner | Corsair AX1200 Modular PSU | Silverstone FT02 | Corsair H60 with Dual Fans | Dell 3007-HC 30" LCD | Audioengine 5 & S8

Windows 7 Ultimate x64 SP1
ArrowMk84 is offline   Reply With Quote
Old 03-07-10, 07:20 AM   #582
sammy sung
 
sammy sung's Avatar
 
Join Date: Jan 2007
Location: Stockholm Sweden
Posts: 2,316
Default Re: Official Battlefield: Bad Company 2 Thread

Quote:
Originally Posted by Toss3 View Post
Was that ingame or at the server browser? Getting a lot of 20ping> servers, but once I join the ping is in the lower 100s.
That could be due to the servers tickrate,your ping might be low to the location but if the tickrate is set low your ingame ping will be higher.The tickrate is the pulse of the server sort of and if the server has a higher value your ping will also be lower,you get updated more frequently but that also puts more strain on the server cpu/bandwith and on yours aswell.
__________________
-=[Q9650@3.6GHZ | Thermalright ultra 120 extreme | Antec 1200 |ASUS P5Q-PREMIUM|MSI N580GTX Twin Frozr II| Kingston Hyper X DDR2 1066 4GB]=-
sammy sung is offline   Reply With Quote
Old 03-07-10, 08:11 AM   #583
wysiwyg
Registered User
 
wysiwyg's Avatar
 
Join Date: Aug 2002
Location: London, England
Posts: 2,991
Default Re: Official Battlefield: Bad Company 2 Thread

anyone else getting the damn annoying pb init kick

the server browser is utter **** too and so slow
wysiwyg is offline   Reply With Quote
Old 03-07-10, 08:13 AM   #584
Toss3
.<<o>>.
 
Toss3's Avatar
 
Join Date: Oct 2004
Location: Finland
Posts: 4,763
Default Re: Official Battlefield: Bad Company 2 Thread

Quote:
Originally Posted by sammy sung View Post
That could be due to the servers tickrate,your ping might be low to the location but if the tickrate is set low your ingame ping will be higher.The tickrate is the pulse of the server sort of and if the server has a higher value your ping will also be lower,you get updated more frequently but that also puts more strain on the server cpu/bandwith and on yours aswell.
Very informative post, thanks!
__________________
: :Asus Rampage II Gene : : Core i7 920 4011Mhz : : 6Gb 1600Mhz A-Data DDR3 : : Club3D Theatron Agrippa : : Intel 80GB SSD : : 2xSamsung F1 750Gb : : Sapphire 5850 @ 850/1225Mhz : :
: :Benq FP241W : : Optoma HD80 Projector + 92" Screen : : Genelec 8020B speakers : : Sony MDR-XB700 Headphones : : Razer Lycosa : : Razer Lachesis : :
Toss3 is offline   Reply With Quote

Old 03-07-10, 08:15 AM   #585
ArrowMk84
Registered User
 
ArrowMk84's Avatar
 
Join Date: Apr 2006
Posts: 1,010
Default Re: Official Battlefield: Bad Company 2 Thread

Quote:
Originally Posted by wysiwyg View Post
anyone else getting the damn annoying pb init kick

the server browser is utter **** too and so slow
I just got it. First time, too.
__________________
Intel i7-2600k @ 4.6GHz | Asus Maximus IV Extreme | 2x4GB Corsair Vengeance 1866 MHz 9-10-9-27 | Dual EVGA GeForce GTX 580 3GB | Creative X-Fi Titanium Pro PCI-E | Intel 510 Series SSD 120 GB | 2x Raptor 600 GB RAID | 2TB WD Black | Lite-On 21x Blu-ray Burner | Corsair AX1200 Modular PSU | Silverstone FT02 | Corsair H60 with Dual Fans | Dell 3007-HC 30" LCD | Audioengine 5 & S8

Windows 7 Ultimate x64 SP1
ArrowMk84 is offline   Reply With Quote
Old 03-07-10, 08:44 AM   #586
BioHazZarD
USCM Marine
 
BioHazZarD's Avatar
 
Join Date: Aug 2004
Location: Sweden
Posts: 2,369
Send a message via MSN to BioHazZarD
Default Re: Official Battlefield: Bad Company 2 Thread

Well so far nothing is working for me, cant join games, limited edition code aint working, no veteran status for extra weapons wtf is this nonsense its worse then beta ffs.
__________________
Chieftec Miditower /w 5 case fans | Corsair 620W HX PSU | Asus M4N98TD EVO SLI | AMD Athlon2 X2 260 3,2GHz | Corsair 3GB PC3-10666 | eVGA Geforce GTX 460 1GB (336shader) | Samsung Spinpoint x2 250GB HD +SATA 320GB | SB Audigy 4 @ 2.1 | Samsung Syncmaster BX2331 TFT 23" running 1920x1080@60hz | Windows XP PRO SP2 | |
BioHazZarD is offline   Reply With Quote
Old 03-07-10, 09:48 AM   #587
mailman2
Ducking & Dodging
 
Join Date: Mar 2008
Posts: 3,948
Default Re: Official Battlefield: Bad Company 2 Thread

Ah yes, now the PB kicks start (and yes its updated). This game is f'n garbage... anyone wanna buy a key?
__________________
i7-2600k @ 4.6Ghz, Zotac GTX 680 (1310/7000), 16GB DDR3 1600, 2 x 1TB Samsung F3 RAID 0, Windows 7 x64, CPU and GPU custom watercooled

Quote:
Originally Posted by General Lee View Post
Oh, if the whole world had only one neck for me to squeeze in my hands...
mailman2 is offline   Reply With Quote
Old 03-07-10, 09:59 AM   #588
wysiwyg
Registered User
 
wysiwyg's Avatar
 
Join Date: Aug 2002
Location: London, England
Posts: 2,991
Default Re: Official Battlefield: Bad Company 2 Thread

EA/Dice should pay a penalty for this huge amount of trouble
wysiwyg is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:24 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.