Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-17-03, 10:05 AM   #1
glox
Registered User
 
Join Date: Jul 2003
Posts: 1
Default URGENT: Installation problem

I just bought a new pc with a MSI K7N2Delta-L motherboard and i tried to install Slackware 9.0 but it wont detect the LAN-card (on-board). What can I do ?
glox is offline   Reply With Quote
Old 07-17-03, 12:31 PM   #2
erwos
Registered User
 
Join Date: Nov 2002
Posts: 78
Default

Did you download and install the nForce drivers?

-Erwos
erwos is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 07:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 07:58 AM
Another? installation problem on RH7.3 oddjob NVIDIA Linux 4 09-22-02 08:13 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM
download problem with linux NVIDIA driver packages Timo NVIDIA Linux 7 07-31-02 09:22 AM

All times are GMT -5. The time now is 09:33 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.