Go Back   nV News Forums > Software Forums > Microsoft Windows 7

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-26-10, 05:08 AM   #1
gulizard
"Powerstroke Diesel"
 
gulizard's Avatar
 
Join Date: Dec 2006
Location: Evansville, Indiana (from Detroit)
Posts: 663
Send a message via MSN to gulizard Send a message via Skype™ to gulizard
Default Windows 7 + nvidia 780i network flawed?

I have an issue. If I use my connection, fully. Meaning I max it out downloading a torrent, or something of that sort, my connection will crap out. I have checked and its not the ISP or anything. Its the network adapter. The fix is easy enough, just right click on it, click troubleshoot problems, and let windows reset the adapter. It comes back up, however this is very annoying.

This has been happening to me for sometime now. Is there a fix for this, anyone else having an issue? I have the latest chipset drivers installed, as well as the windows updates. This is extremely annoying.
__________________
my rig: 2011 Ford F250 Lariat, 6.7 Powerstroke, DPF/urea delete H&S Mini Maxx tuned, w/ fuel box from IDP ET 1/8 8.40
gulizard is offline   Reply With Quote
Old 03-26-10, 06:32 AM   #2
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: Windows 7 + nvidia 780i network flawed?

I know what this is, I've had the same problem.

Go in to your network adapter properties, click the 'Configure...' button, click the 'Advanced' tab and disable 'Receive-side Scaling'. That should sort it
Revs is offline   Reply With Quote
Old 03-26-10, 12:19 PM   #3
gulizard
"Powerstroke Diesel"
 
gulizard's Avatar
 
Join Date: Dec 2006
Location: Evansville, Indiana (from Detroit)
Posts: 663
Send a message via MSN to gulizard Send a message via Skype™ to gulizard
Default Re: Windows 7 + nvidia 780i network flawed?

Sweet, thanks. Disabled that crap.
__________________
my rig: 2011 Ford F250 Lariat, 6.7 Powerstroke, DPF/urea delete H&S Mini Maxx tuned, w/ fuel box from IDP ET 1/8 8.40
gulizard is offline   Reply With Quote
Old 03-27-10, 01:34 PM   #4
Bman212121
Registered User
 
Join Date: Jan 2006
Posts: 6,726
Default Re: Windows 7 + nvidia 780i network flawed?

Quote:
Originally Posted by Revs View Post
I know what this is, I've had the same problem.

Go in to your network adapter properties, click the 'Configure...' button, click the 'Advanced' tab and disable 'Receive-side Scaling'. That should sort it
Sweet thanks for the tip Revs. I've had the same issue every once in a while but haven't tried to figure it out yet.
Bman212121 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.