Go Back   nV News Forums > Linux Support Forums > NVIDIA Solaris

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-24-10, 12:25 PM   #1
wami
Registered User
 
Join Date: Mar 2010
Posts: 1
Default NVS450 problems appear with 3rd screen

I'm running Opensolaris10 snv_133 and NVIDIA driver version 190.53.
Problem appears when the 3rd screen is activated. Two screens run on GPU0 in TwinView mode. When I configure 3rd screen, save configuration, boot again all three screens appear, but behaviour of the two screens has changed. When I maximise an application window, it will spread over both screens, which did not happen before. If the window is not maximised it can be moved in any of the two sreens, but in the destination it should maximise only in that screen.

Is anybody able to give me instruction to fix that problem?

Thanks in advance.
wami is offline   Reply With Quote
Old 03-24-10, 04:06 PM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: NVS450 problems appear with 3rd screen

This is a limitation in the X server. You can work around it by configuring GPU 0 to use separate X screens instead of TwinView.
AaronP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:40 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.