Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-13-10, 08:52 AM   #109
newparad1gm
Registered User
 
newparad1gm's Avatar
 
Join Date: Mar 2007
Posts: 693
Default Re: Official "I just got a Geforce GTX 470/480" thread

My two GTX 480s are out for delivery to my apartment right now. I really want to take off work when they come in, but alas its crunch time for a lot of crap here.
__________________
WAR MACHINE:
Intel Core i7 3930K | Asus X79 Sabertooth | 4x4 GB G.Skill RipJaw PC3-12800 | 2x EVGA NVIDIA GTX TITAN Signature 6GB SLI | OCZ Vertex 3 240GB SSD | 2x500 GB Seagate Barracuda RAID 0 | LG BD-ROM | Cyber Acoustics CA3001WB 2.1 Speakers | SeaSonic 1250W PSU | 3x Acer GD235HZ 23.6in 120Hz | Silverstone Fortress FT02 | Windows 8 Pro x64 | NVIDIA 3DVision SURROUND

CRIMSON DYNAMO:
Intel Core i7 2600K | Gigabyte Z68X-UD3H | 2x4 GB G.Skill Ripjaw PC3-12800 | XFX AMD R9 290X 4GB | Intel X-25M G2 160GB SSD | 2x250GB RAID 0 | Samsung BD-ROM | ABS SL 1050W PSU | Toshiba 42" REGZA 1080p HDTV | Antec 900 ATX | Windows 8 Pro x64

Sailor Jupiter (HTPC):
Intel Pentium Dual-Core E5200 | ZOTAC Geforce 9300 | 2x2 GB OCZ Fatal1ty PC2-8500 | WD 1TB | Hitachi 2TB External | MediaSonic HFR2-SU3S2 4x3TB Seagate Barracuda RAID 1+0 | LG Blu-Ray/HD DVD-ROM | FSP 150W PSU | Toshiba 42" REGZA 1080p HDTV | Foxconn RS233 mini-ITX | Windows 7 Pro x86
newparad1gm is offline   Reply With Quote
Old 04-13-10, 09:10 AM   #110
Bearclaw
Guest
 
Posts: n/a
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by Raptorman View Post
Just snagged two evga GTX 480's off of buy.com. They have 3 left in stock while they last.
anddddddddddddd.... they're gone.
  Reply With Quote
Old 04-13-10, 09:45 AM   #111
Bah!
Registered User
 
Join Date: Aug 2002
Posts: 868
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by Viral View Post
Thanks for the feedback. Your results are definitely reassuring. Shows that Nvidia's fan profiles might be little conservative and as such setting manual fan speed could really help. I had a similar issue with my 4870x2 but this round with my 5870 have found that auto works just fine, even on a 35C summer day.

@ bolded, I hope you mean F, 72C ain't usually what someone would call comfortable Aircon definitely helps. One of my print servers at work is a early 3.2GHz prescott, the damn thing goes up to 75C with the fan at 4500rpm only doing full load for 2-5 min extents. With aircon on 23C it never gets above 58C and 3200rpm fan. I've retired it to light workstation duties just today, I'm sick of hearing the fan

Hehe, yeah, I meant 72F. I was so used to putting C next to everything i just wasn't thinking.

Nvidia's default fan profile is horrible. The thing idles at 44% and stays there until your card hit's like 85-90C, and by that time it's too late to keep it cool, it's just trying to catch up. I made my profile (through Afterburner) ramp up with the temps. It starts at 45% @ 45C and keeps the 1:1 until 75% fan speed. Over 75% is when i can start hearing the fan (77% to be exact) so I let it ramp up much slower until the card hits 85C. The fan speed would be 80% at 85C but card never hits 85 in gaming so I never have to hear the fan.
Bah! is offline   Reply With Quote
Old 04-13-10, 09:14 PM   #112
-=DVS=-
.:. Lafiel .:.
 
-=DVS=-'s Avatar
 
Join Date: Jul 2002
Location: Outerspace
Posts: 3,009
Talking Re: Official "I just got a Geforce GTX 470/480" thread


__________________
.:. Lian Li X500FX .:. i7 2600k .:. PNY GTX 680 .:. Corsair DDR3 8GB .:. Silverstone 800W PSU .:. Asus P8P67-M Pro .:. Crucial M4 SSD 512GB .:.
-=DVS=- is offline   Reply With Quote
Old 04-13-10, 09:25 PM   #113
newparad1gm
Registered User
 
newparad1gm's Avatar
 
Join Date: Mar 2007
Posts: 693
Default Re: Official "I just got a Geforce GTX 470/480" thread

Just got my EVGA GTX 480 SCs today. Took a few pics while installing them. Currently running some tests. Fan is at 80% in EVGA Precision and fairly audible, but around the same noise as my GTX 280s at 100%. 100% Fan speed on these GTX 480s is vacuum cleaner mode.

At idle, GPU1 temp is at 52C and GPU2 temp is at 36C. This discrepancy is probably because I have dual monitors running right now, and if I remember correctly, on my old GTX 280s, dual monitor mode made my first GPU run at much higher clocks than my second GPU when the two were in SLI. I assume its the same case for these 480s.

Sexy pics. Cropped out some in the first one cuz I accidentally included some personal crap in the shot.




Compared to my BFG GTX 280


Inside my Antec 900 with my ASUS P6T, which forces to the two cards to hump each other cuz 16x is only available in the first two PCIe slots



Downloading Metro 2033 right now on Steam and running some other benchmarks now.
__________________
WAR MACHINE:
Intel Core i7 3930K | Asus X79 Sabertooth | 4x4 GB G.Skill RipJaw PC3-12800 | 2x EVGA NVIDIA GTX TITAN Signature 6GB SLI | OCZ Vertex 3 240GB SSD | 2x500 GB Seagate Barracuda RAID 0 | LG BD-ROM | Cyber Acoustics CA3001WB 2.1 Speakers | SeaSonic 1250W PSU | 3x Acer GD235HZ 23.6in 120Hz | Silverstone Fortress FT02 | Windows 8 Pro x64 | NVIDIA 3DVision SURROUND

CRIMSON DYNAMO:
Intel Core i7 2600K | Gigabyte Z68X-UD3H | 2x4 GB G.Skill Ripjaw PC3-12800 | XFX AMD R9 290X 4GB | Intel X-25M G2 160GB SSD | 2x250GB RAID 0 | Samsung BD-ROM | ABS SL 1050W PSU | Toshiba 42" REGZA 1080p HDTV | Antec 900 ATX | Windows 8 Pro x64

Sailor Jupiter (HTPC):
Intel Pentium Dual-Core E5200 | ZOTAC Geforce 9300 | 2x2 GB OCZ Fatal1ty PC2-8500 | WD 1TB | Hitachi 2TB External | MediaSonic HFR2-SU3S2 4x3TB Seagate Barracuda RAID 1+0 | LG Blu-Ray/HD DVD-ROM | FSP 150W PSU | Toshiba 42" REGZA 1080p HDTV | Foxconn RS233 mini-ITX | Windows 7 Pro x86
newparad1gm is offline   Reply With Quote
Old 04-13-10, 09:44 PM   #114
brunner
Registered User
 
Join Date: Jan 2008
Posts: 101
Default Re: Official "I just got a Geforce GTX 470/480" thread

Why don't you try running SLI with the 1st and 3rd PCI-express slots? On my Gigabyte board, I'd only get 8X speed but it makes no difference in terms of performance. The only difference is that the boards would run cooler. I've only tried this with the 280GTXes but there's a good chance it would work with the 480gtxes. PCI-express speed is really not the bottleneck even when you're using multi gpus.
brunner is offline   Reply With Quote
Old 04-13-10, 10:00 PM   #115
newparad1gm
Registered User
 
newparad1gm's Avatar
 
Join Date: Mar 2007
Posts: 693
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by brunner View Post
Why don't you try running SLI with the 1st and 3rd PCI-express slots? On my Gigabyte board, I'd only get 8X speed but it makes no difference in terms of performance. The only difference is that the boards would run cooler. I've only tried this with the 280GTXes but there's a good chance it would work with the 480gtxes. PCI-express speed is really not the bottleneck even when you're using multi gpus.
The problem is that its not even 8x, the 3rd PCIe slot is only 4x. That will definitely have an impact on performance. Plus it would be humping my power supply instead with the way this Antec 900 is set up.
__________________
WAR MACHINE:
Intel Core i7 3930K | Asus X79 Sabertooth | 4x4 GB G.Skill RipJaw PC3-12800 | 2x EVGA NVIDIA GTX TITAN Signature 6GB SLI | OCZ Vertex 3 240GB SSD | 2x500 GB Seagate Barracuda RAID 0 | LG BD-ROM | Cyber Acoustics CA3001WB 2.1 Speakers | SeaSonic 1250W PSU | 3x Acer GD235HZ 23.6in 120Hz | Silverstone Fortress FT02 | Windows 8 Pro x64 | NVIDIA 3DVision SURROUND

CRIMSON DYNAMO:
Intel Core i7 2600K | Gigabyte Z68X-UD3H | 2x4 GB G.Skill Ripjaw PC3-12800 | XFX AMD R9 290X 4GB | Intel X-25M G2 160GB SSD | 2x250GB RAID 0 | Samsung BD-ROM | ABS SL 1050W PSU | Toshiba 42" REGZA 1080p HDTV | Antec 900 ATX | Windows 8 Pro x64

Sailor Jupiter (HTPC):
Intel Pentium Dual-Core E5200 | ZOTAC Geforce 9300 | 2x2 GB OCZ Fatal1ty PC2-8500 | WD 1TB | Hitachi 2TB External | MediaSonic HFR2-SU3S2 4x3TB Seagate Barracuda RAID 1+0 | LG Blu-Ray/HD DVD-ROM | FSP 150W PSU | Toshiba 42" REGZA 1080p HDTV | Foxconn RS233 mini-ITX | Windows 7 Pro x86
newparad1gm is offline   Reply With Quote
Old 04-14-10, 03:38 AM   #116
Muppet
Registered User
 
Muppet's Avatar
 
Join Date: Jun 2004
Location: New Zealand
Posts: 3,130
Default Re: Official "I just got a Geforce GTX 470/480" thread

Metro 2033 DX11 is pretty sweet with this card. I put it away when I was using the 280GTX, it wasn't fast enough to play at high settings in 3D. The GTX480 solves that. SLI is going to be so sweet with these cards it's not funny.
__________________
Asus Rampage IV Extreme Black Edition | Intel 4930k | SS Phasechange | 16GB Corsair Platinum DDR3 1866 | Asus GTX680 x2 SLI | Corsair AX1200 Watt PSU | Lian-Li PC-8NWX | Intel 520 120Gb SSD x2 | Samsung S27A950D 27" 120Hz | HP ZR24w 24" S-IPS x3 Nvidia Surround @6000x1200 | Xonar Essence STX
Muppet is offline   Reply With Quote

Old 04-14-10, 08:58 AM   #117
newparad1gm
Registered User
 
newparad1gm's Avatar
 
Join Date: Mar 2007
Posts: 693
Default Re: Official "I just got a Geforce GTX 470/480" thread

Broke my cards in with a bunch of games with EVGA Precision running on my second monitor so I could always monitor temps. I even re-installed Crysis Warhead just to see my GTX 480s eat it for breakfast.

The highest I ever saw the first card get while gaming was 79C, and it hovered around 70-75C most of the time. The second card never ever broke 70C, and was usually around 60-65C. Haven't tried FurMark yet, or even 3DMark Vantage for that matter. I was in the high 50 fps for Crysis Warhead with all Enthusiast settings with a few Ultra High tweaks and 4xAA at 1080p.

I also like the Transparency Supersampling options now (you can choose between 2x, 4x, or 8x). nHancer needs to be updated with those options, so I went back to the CP to screw around with profiles for now.

One wrench thrown into my fun. Apparently Metro 2033 doesn't work in 3D Vision if you use DX11. There's no separation at all, so no 3D image. So lets see a patch or driver update to fix that and the other texture issue at Very High with AAA or 4xAA.
__________________
WAR MACHINE:
Intel Core i7 3930K | Asus X79 Sabertooth | 4x4 GB G.Skill RipJaw PC3-12800 | 2x EVGA NVIDIA GTX TITAN Signature 6GB SLI | OCZ Vertex 3 240GB SSD | 2x500 GB Seagate Barracuda RAID 0 | LG BD-ROM | Cyber Acoustics CA3001WB 2.1 Speakers | SeaSonic 1250W PSU | 3x Acer GD235HZ 23.6in 120Hz | Silverstone Fortress FT02 | Windows 8 Pro x64 | NVIDIA 3DVision SURROUND

CRIMSON DYNAMO:
Intel Core i7 2600K | Gigabyte Z68X-UD3H | 2x4 GB G.Skill Ripjaw PC3-12800 | XFX AMD R9 290X 4GB | Intel X-25M G2 160GB SSD | 2x250GB RAID 0 | Samsung BD-ROM | ABS SL 1050W PSU | Toshiba 42" REGZA 1080p HDTV | Antec 900 ATX | Windows 8 Pro x64

Sailor Jupiter (HTPC):
Intel Pentium Dual-Core E5200 | ZOTAC Geforce 9300 | 2x2 GB OCZ Fatal1ty PC2-8500 | WD 1TB | Hitachi 2TB External | MediaSonic HFR2-SU3S2 4x3TB Seagate Barracuda RAID 1+0 | LG Blu-Ray/HD DVD-ROM | FSP 150W PSU | Toshiba 42" REGZA 1080p HDTV | Foxconn RS233 mini-ITX | Windows 7 Pro x86
newparad1gm is offline   Reply With Quote
Old 04-14-10, 09:11 AM   #118
Raptorman
Former Marine
 
Raptorman's Avatar
 
Join Date: Jul 2002
Location: Jonesville, VA
Posts: 785
Send a message via MSN to Raptorman Send a message via Yahoo to Raptorman
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by newparad1gm View Post
Broke my cards in with a bunch of games with EVGA Precision running on my second monitor so I could always monitor temps. I even re-installed Crysis Warhead just to see my GTX 480s eat it for breakfast.

The highest I ever saw the first card get while gaming was 79C, and it hovered around 70-75C most of the time. The second card never ever broke 70C, and was usually around 60-65C. Haven't tried FurMark yet, or even 3DMark Vantage for that matter. I was in the high 50 fps for Crysis Warhead with all Enthusiast settings with a few Ultra High tweaks and 4xAA at 1080p.

I also like the Transparency Supersampling options now (you can choose between 2x, 4x, or 8x). nHancer needs to be updated with those options, so I went back to the CP to screw around with profiles for now.

One wrench thrown into my fun. Apparently Metro 2033 doesn't work in 3D Vision if you use DX11. There's no separation at all, so no 3D image. So lets see a patch or driver update to fix that and the other texture issue at Very High with AAA or 4xAA.
Glad to hear about the temps with them on top of eachother like that. My cards are going to have to sit like that, but I'm keeping one of my GTX 260's around for PhysX too. It's going to be hot, and cramped in my case.

On a side note - it looks like a may be waiting a few more days than I thought. My cards shipped out from Ontario yesterday. Kind of funny they shipped from Canada to go to Virginia.
__________________
Southern Motorsports - My Shop
Southern Motorsports Facebook
Formerly Serving The U.S. Marine Corps
Not As Mean, Not As Lean, But Still A Marine
0331
Ramadi 2006, 22 MEU 2007
3rd Battalion 8th Marines WPNS CO
"Marines I see as two breeds, Rottweilers or Dobermans, because Marines come in two varieties, big and mean, or skinny and mean. They're aggressive on the attack and tenacious on defense. They've got really short hair and they always go for the throat."
RAdm. "Jay" R. Stark, USN; 10 November 1995
Raptorman is offline   Reply With Quote
Old 04-14-10, 11:14 AM   #119
lee63
Classified
 
lee63's Avatar
 
Join Date: Aug 2005
Location: Murrieta, U.S./Taunton, U.K.
Posts: 4,263
Default Re: Official "I just got a Geforce GTX 470/480" thread

I'm happy with this OC...I might push it a little further later on. These cards are no louder then my 5870s were, review sites way over hyped it.

__________________
lee63 is offline   Reply With Quote
Old 04-14-10, 12:01 PM   #120
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by lee63 View Post
I'm happy with this OC...I might push it a little further later on. These cards are no louder then my 5870s were, review sites way over hyped it.

excactly, i have my 480 for two days now, and it runs cooler them my 280.

the only thing true about the 480 is power consumption, rest (temps, noise) is BS.

woohoo, got a newer bios, 70.00.1A.00.82
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.