Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-27-10, 09:13 AM   #841
brady
I'm like everyone else.
 
brady's Avatar
 
Join Date: Oct 2004
Posts: 2,376
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Quote:
Originally Posted by slaWter View Post
As I said before, I'm pretty sure it's the downclocking. Check the clocks while gaming.

I have the same issue in iRacing while taking a video with Fraps. That caps it to 30 FPS and with SLI active, both cards clock down significantly and after that it's not possible to maintain the frame rate in every part of the track. I always disable SLI for taking videos in iRacing.

Use for example MSI Afterburner and its ingame overlay (or secondary screen, Logitech keyboard display and so on..) and check the clocks. There you can also create custom profiles so avoid the downclocking.
I used EVGAs monitoring/OC tool, and as far as I can tell the card is not downclocking when I experience the problem I've described. When I posted last time I think I was forcing vsync via inspector. Today brings a new development. Here are the settings I'm now using:

Resolution: 1920x1080
In-game settings: DX10, all very high, 4xMSAA, vsync
Inspector settings: 4x TSSAA

When I initially start the game the contrast is very dark, the EA logo is stuttery (like it's running at 5fps), in-game the game is very stuttery. The FPS are synced at 24fps, but with r_displayinfo I can see that the min FPS go into the teens and even the single digits often. Those dips happen most frequently during and kind of fast movement. Despite the poor performance, EVGAs tool doesn't indicate any downclocking.

Without exiting the game, if I alt-enter once, the screen goes blank for a second and then upon returning (still in fullscreen), the game appears brighter with less contrast. Additionally, upon returning I notice that my minimum FPS are now steady at 24FPS and gameplay is perfectly smooth regardless of how much I move or what's going on on-screen. There is no screen tearing, so I take it that vsync is still working. Again, my monitoring tool indicates no change in The GPUs frequencies.
brady is offline   Reply With Quote
Old 12-27-10, 10:09 AM   #842
brady
I'm like everyone else.
 
brady's Avatar
 
Join Date: Oct 2004
Posts: 2,376
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Quote:
Originally Posted by slaWter View Post
brady, does that still happen without vsync?

Crysis was very picky about the monitor refresh rate for me as well, but only with ATI cards. As soon as there was an nV card installed (even only for PhysX while using the ATI card as the primary card), the problems were fixed and the game was running at 60Hz.
Hmmm, turns out it still happens without vsync. So, even with vsync disabled, upon first loading Crysis the game is very dark and stuttery with minimum FPS dipping into the single digits at times. After a single alt-enter the game's brightness appears higher (although, the in-game settings for brightness, contrast, and gamma do not appear to have changed), and the game runs perfectly smooth with minimum FPS rarely dipping into the 30s. I've adjusted the in-game brightness/contrast/gamma so that after the alt-enter the game appears how I think it should. When I start the game now it is very very dark, and after an alt-enter it's just right.

Quote:
Did you try to delete/deactivate the HDTV 1080p/24Hz profiles in NVCP? Maybe you can force it to use the higher refresh rates?
I'm not worried about getting a higher refresh rate anymore. Even when it's synced at 24fps, after doing the alt-enter thing once, the game is extremely smooth with absolutely no input lag. Also, I like the cinematic look of 24fps. My problem before was all the stuttering, but an alt-enter appears to completely resolve that problem. I have no clue why the game is initially stuttery, but I can handle having to do an alt-enter once to get it working how I want it to. The game looks stunning on my new 47" LED at 1920x1080, DX10, very high, 24p, 4xMSAA + 4xTSSAA. Also, I just bought and installed a Dolby Digital Live enabled sound card, so I've got the visuals complimented with 5.1 surround sound via optical cable to my A/V receiver. It's really a whole new experience.
brady is offline   Reply With Quote
Old 12-27-10, 10:18 AM   #843
Gregor976
Registered User
 
Join Date: Jul 2003
Location: Orlando
Posts: 183
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

What comprises the rest of your system besides the cin24fps 1080p and the 580? Also which DD Live sound card did you get?
Gregor976 is offline   Reply With Quote
Old 12-27-10, 10:46 AM   #844
brady
I'm like everyone else.
 
brady's Avatar
 
Join Date: Oct 2004
Posts: 2,376
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Quote:
Originally Posted by Gregor976 View Post
What comprises the rest of your system besides the cin24fps 1080p and the 580? Also which DD Live sound card did you get?
Just updated my sig. I'm holding out for SB, and then I think I'll go for the 2600K.
__________________
C2Q @ 3.6GHz | GA-P35-DS3L | 8GB DDR2 | EVGA GTX 580 SC 1.5GB | Windows 7 Ultimate x64

C2D @ 3.0GHz | GA-P35-DS3L | 4GB DDR2 | HIS AMD 6990 4GB | OS X Lion 10.7 | Windows 7 Ultimate x64
brady is offline   Reply With Quote
Old 12-27-10, 03:52 PM   #845
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,993
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Quote:
Originally Posted by Moshing View Post
My first post on these forums, got a EVGA GTX 580 shortly after launch and am loving it. It only has to push a 1920x1080 25" screen, but I can heap on every setting I can find
Congrats and welcome to the forums!
DiscipleDOC is offline   Reply With Quote
Old 12-27-10, 04:23 PM   #846
brady
I'm like everyone else.
 
brady's Avatar
 
Join Date: Oct 2004
Posts: 2,376
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Problem solved. I created a custom PC resolution (as opposed to the HD/SD resolutions) in the Control Panel of 1920x1080 @ 60hz and set my desktop to that resolution. Now when select 1080p in Crysis/Warhead it uses that resolution (the 60hz one) instead of trying to use the 24hz one.
__________________
C2Q @ 3.6GHz | GA-P35-DS3L | 8GB DDR2 | EVGA GTX 580 SC 1.5GB | Windows 7 Ultimate x64

C2D @ 3.0GHz | GA-P35-DS3L | 4GB DDR2 | HIS AMD 6990 4GB | OS X Lion 10.7 | Windows 7 Ultimate x64
brady is offline   Reply With Quote
Old 12-27-10, 06:20 PM   #847
Moshing
Registered User
 
Join Date: Dec 2010
Posts: 161
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Quote:
Originally Posted by DiscipleDOC View Post
Congrats and welcome to the forums!
Thanks
__________________
Ci7 2600K @5Ghz/8Gb Patriot Viper II/Asus Sabertooth P67/EVGA GTX580 Black Ops/2x Patriot Torqx 128G(OS)/1Tb WD Black
Ci7 920/6Gb Corsair DDR3 1600/GA-EX58-UD3R/Radeon HD5870/750Gb Seagate ES.2(OS)/2x 2Tb WD Green
Ci7 860/4Gb Patriot Viper II/EVGA P55 SLI/Radeon HD5870/750Gb Seagate ES.2 (wife's rig)
Moshing is offline   Reply With Quote
Old 01-02-11, 03:14 PM   #848
ATOJAR
Bish Bash Bosh
 
ATOJAR's Avatar
 
Join Date: Jul 2006
Location: Middlesbrough, England.
Posts: 2,756
Send a message via MSN to ATOJAR
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Well i dont actually have mine yet BUT ..... I sent back the 6970, Put the extra cash and bought a Gigabyte GTX 580! w00t! ... Keeping it green.
__________________
Intel i7 920 D0(Ultra-120 eXtreme) - ASUS P6T iX58 - 6GB Corsair DDR3 XMS3 1600MHz - Sound Blaster X-Fi Xtreme Gamer - Corsair 120GB Force 3 SSD(Win7/apps) - Seagate Barracuda SATA II 500GB(storage/games) - LG W2452T 24" LCD 1920x1200 Monitor - MSI GTX 760 2GB - Windows 7 Ultimate X64 - Corsair 750W TX PSU - Antec 900 Case - Logitech G500 Mouse - Logitech G15 v2 Keyboard.
ATOJAR is offline   Reply With Quote

Old 01-02-11, 03:47 PM   #849
trivium nate
Registered User
 
Join Date: Dec 2007
Posts: 4,023
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

ncie Nvidia all the way!!
__________________
CM-HAF-932//AMD Phenom-II-X4-965-BE-Deneb-3.4 GHz-Quad Core//CorsairH50
ASRock 770 EXTREME3 Mobo//EVGA GTX-480(1536MB GDDR5)-Arctic Cooling Accelero Xtreme+cooler
180GB SSD//3TB//G.SKILL Ripjaws X Series 8GB//DVD-RW//blu-Ray//1000 Watt Corsair PSU
42"Vizio TV-1920x1080-1080P-120Hertz//Win 7 Ultimate(64)//XBox360-pc controller
Saitek Eclipse 2 keyboard//Razer DeathAdder Mouse//250gb-Xbox 360//160gb-PS3
trivium nate is offline   Reply With Quote
Old 01-02-11, 03:50 PM   #850
Buenamos
Registered User
 
Join Date: Mar 2004
Posts: 1,123
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

I recently upgraded to a GTX570 from my 8800gt/9800gt. It's being held back a bit by my Q6600 but that's ok. It's still kicking strong so no need for me to upgrade. I sure am loving BF: Vietnam at 1920x1080 with everything cranked and 16xAA/16xAF. Hell, it never drops below 60fps so it's all gravy. For the resolution I'm running things at, it's just about perfect.

Battlefield honestly doesn't look that much better in comparison to when I was running it with all medium settings at 1080 with no AA but I notice no slowdown when smoke is around now.

I've also got a new pair of Sennheiser 595s on the way!
__________________
Gaming PC: KOOLANCE PC3-410BK / SILVERSTONE ST70F 700W Modular / Q6600 G0 @ 3.2 / Swiftech Apogee GT Block /Asus P5Q Pro / 2x2gb 1066 G-Skill / EVGA GTX570 / 2 x Asus VH242 1080p monitors / Audigy Xi-Fi Platinum / Seagate 160gb HDD / Seagate 500gb HDD

Laptop: Inspiron 1520 15.4" LCD/ Intel Core 2 Duo 7300 (2ghz) / 2 gb RAM / 8600m GT / 80gb HDD / N Wireless / Blue Tooth

Media Center: AMD 4400+ / 2 gb OCZ Platinum / EVGA 9800gt / Audigty 2ZS / 42" LG 1080p 120hz / 3 x 1.5tb HDDs

Xbox 360 / Wii
Buenamos is offline   Reply With Quote
Old 01-02-11, 04:16 PM   #851
SLippe
R.I.P. Babe Thread
 
Join Date: Jun 2004
Posts: 12,387
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

I picked up a Galaxy GTX 460 GC at Best Buy yesterday. I received a 26" LCD HDTV for Christmas that is now my monitor. Going from a low budget 22" LCD to this is a huge difference! Games look amazing in 1080p. I may pick up a card for PhysX soon, but I only have a few PhysX games anyway. Still rockin' the E6600.
SLippe is offline   Reply With Quote
Old 01-05-11, 01:14 AM   #852
fivefeet8
Ngemu Mod
 
Join Date: Jul 2003
Location: Fresno, CA
Posts: 1,886
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Got an EVGA GTX 460 1GB SC from newegg. I have 90 days with this, then I can step up to the GTX570 or whatever is out at that time.
__________________
[i7 2600k @4.4ghertz][2x4 GB DDR3 1600][EVGA GTX570 1.280GB SC][EVGA GTX460 physx][Asrock Extreme7 Gen3 Z68][2xSeagate 160 Gb SATA HD raid0][Seagate 250 GB SATA2 HD][Sony Bravia 40' 1080p LCD HDTV][NEC 3520a DVD+-DLw][Windows 7 Ultimate x64][Rosewill 1000w]
fivefeet8 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:40 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.