Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-10-10, 07:45 PM   #1
jayates
Registered User
 
Join Date: Jul 2005
Posts: 8
Default X server 1.9 crash with 173.14.27

Ubuntu 10.10 new Xserver1.9 rc5 crash with nvidia 173.14.27.

Details in bug report.
Attached Files
File Type: gz nvidia-bug-report.log.gz (50.5 KB, 143 views)
jayates is offline   Reply With Quote
Old 08-11-10, 10:10 AM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: X server 1.9 crash with 173.14.27

Prerelease and release candidate X servers are not officially supported. In addition, Keith just declared the ABI in the upcoming xserver 1.9 series as frozen, so support will be coming soon in a future version of the current release series, but support in the legacy drivers is not considered a particularly high priority so don't expect it any time soon.
AaronP is offline   Reply With Quote
Old 08-16-10, 03:12 PM   #3
ZenmasteR
Registered User
 
Join Date: Jul 2002
Posts: 30
Default Re: X server 1.9 crash with 173.14.27

seems ubuntu 10.10 will use 1.9
so hopefuly you guys wont take too long to update
ZenmasteR is offline   Reply With Quote
Old 09-04-10, 10:28 AM   #4
zniavre
Registered User
 
Join Date: Sep 2010
Posts: 1
Default Re: X server 1.9 crash with 173.14.27

good evening,

same request from me
im using 173.14.27 but they are unusable at the moment.

i hope it's planned

thank you
Best regards
zniavre is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:00 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.