Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-22-10, 03:12 PM   #1
francisp
Registered User
 
Join Date: May 2009
Posts: 2
Default Samsung 2233RZ only display at 60Hz

Hello,

I've been testing the Samsung 2233RZ on multiple computers and I get mixed results.

All of those tests were done on CentOS5.2 with different versions of the NVIDIA driver (namely: 173.14.12, 185.18.14 and 195.36.15), all with the same results.

Note: I am using the same xorg.conf (attached) on all the following computers.

First, using computers with Quadro FX3700 and Quadro FX3800, I cannot get LCD to display at 120Hz. In the log (attached) you see that the card is selecting the 120Hz mode, but when I look on the screen information panel, it says 60Hz.

Second, using computers with Quadro FX4000 and Quadro FX3500, the lcd is working at 120Hz, but I cannot use my eDimensional glasses to display 3D. It looks like the sync is wrong. I found on the web a comment saying that the Samsung 2233RZ will only display 3D using the NVIDIA 3D kit, so this might be a non-issue.

My main goal is to use the Samsung 2233RZ to see 3D content on computers with Quadro FX3700. If I was able to make it work at 120Hz, then I could consider using the NVIDIA 3D kit.

Any idea why I cannot display at 120Hz using the Quadro FX3700?

Francis
Attached Files
File Type: txt xorg.conf.txt (3.4 KB, 140 views)
File Type: txt Xorg.0.log.txt (31.2 KB, 143 views)
francisp is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:47 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.