Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-21-10, 07:53 PM   #1
falcon15500
Registered User
 
Join Date: Apr 2007
Posts: 3
Question Intermittent failure to initialise onboard GF8200 - Nvidia 195.36.15

Hi all,

As above I am using an onboard GF8200. I have clean installed Mythbuntu 10.04 beta 2 i386 and am having problems with the Nvidia driver. Randomly (it seems) after booting up, X fails to start. It advises of a failure to initialise the hardware. None of this is new hardware, and this configuration was working prior to the fresh install.

I have attached two nvidia-bug-report files. One from a boot where this failed (name failed-nvidia-bug-report.log.gz) and one from a successful boot (named working-nvidia-bug-report.log.gz).

If anyone can shed some light on this I would be grateful. I have tried a variety of kernel line options, to no avail.

Regards,

M.
Attached Files
File Type: gz failed-nvidia-bug-report.log.gz (63.9 KB, 70 views)
File Type: gz working-nvidia-bug-report.log.gz (36.4 KB, 84 views)
falcon15500 is offline   Reply With Quote
Old 04-21-10, 11:47 PM   #2
Dizzle7677
Registered User
 
Dizzle7677's Avatar
 
Join Date: May 2008
Location: Relativity
Posts: 194
Default Re: Intermittent failure to initialise onboard GF8200 - Nvidia 195.36.15

Have you tried a simple CRT/monitor hookup to rule out the TV as a potential problem? Some additional tinkering with the xorg.conf seems to be needed to get it right. Xserver fails at the libXrender part for whatever reason.

Quote:
(WW) Apr 22 10:26:14 NVIDIA(0): The EDID for SONY TV (DFP-0) contradicts itself: mode
(WW) Apr 22 10:26:14 NVIDIA(0): "1920x1080" is specified in the EDID; however, the EDID's
(WW) Apr 22 10:26:14 NVIDIA(0): valid VertRefresh range (48.000-62.000 Hz) would exclude
(WW) Apr 22 10:26:14 NVIDIA(0): this mode's VertRefresh (24.0 Hz); ignoring VertRefresh
(WW) Apr 22 10:26:14 NVIDIA(0): check for mode "1920x1080".
(II) Apr 22 10:26:14 NVIDIA(0): Assigned Display Device: DFP-0

and when it fails...
(EE) Screen(s) found, but none have a usable configuration.
Dizzle7677 is offline   Reply With Quote
Old 04-21-10, 11:50 PM   #3
falcon15500
Registered User
 
Join Date: Apr 2007
Posts: 3
Default Re: Intermittent failure to initialise onboard GF8200 - Nvidia 195.36.15

Thanks for your response!

I will give it a shot, but I am pretty sure it's not the cause. The part you quoted only appears in the logs when the driver works and X comes up.

However - as I said (and thanks), I will give it a shot.

M.
falcon15500 is offline   Reply With Quote
Old 04-22-10, 06:30 PM   #4
falcon15500
Registered User
 
Join Date: Apr 2007
Posts: 3
Default Re: Intermittent failure to initialise onboard GF8200 - Nvidia 195.36.15

Hey all,

In the end I did (yet) another clean install and it's all working fine now. Which really does my head in. As far as I can see, everything is the same - yet it's working as good as gold. Unfortunately this means I have no insights to offer for anyone else who comes across this - apart from doing a re-install.

M.
falcon15500 is offline   Reply With Quote
Old 04-23-10, 06:40 AM   #5
gradinaruvasile
Registered User
 
gradinaruvasile's Avatar
 
Join Date: May 2008
Posts: 199
Default Re: Intermittent failure to initialise onboard GF8200 - Nvidia 195.36.15

Well Lucid is in beta testing phase, many things come and go...Wait until after it is released.

BTW i too have a 8200 on a M3N78-VM mobo and it works perfectly well on Debian Squeeze. I used it with Ubuntu 9.04/Xubuntu 9.10 and never had any issues.

One problem i had when i was testing the 2.6.33 kernel - a driver conflict between the nouveau driver and the nvidia one. I had to disable kms + blacklist nouveau in order to make it work. But i always use the standard linux driver installer (which, in my opinion is better than the Ubuntu .debs that caused me headaches).
gradinaruvasile is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:56 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.