Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-23-03, 10:38 AM   #1
linuxguy
Registered User
 
Join Date: Jul 2003
Posts: 4
Default disabling nvidia logo

I compiled nvidia's Geforce driver on an IA32. When I start x windows, nvidia's logo is displayed for a moment. Prior to compiling and installing the driver, but still with the same graphics card, the logo was not displayed.

Is there a way that I can stop the logo from being displayed?
linuxguy is offline   Reply With Quote
Old 07-24-03, 08:35 AM   #2
Hollow Man
Registered User
 
Join Date: Apr 2003
Posts: 6
Default

From the readme section "APPENDIX D: XF86CONFIG OPTIONS":

Option "NoLogo" "boolean"

Disable drawing of the NVIDIA logo splash screen at X startup. Default: the logo is drawn.

-HM
Hollow Man is offline   Reply With Quote
Old 07-24-03, 04:48 PM   #3
spaceigg
Consacrated Slacker
 
spaceigg's Avatar
 
Join Date: Jul 2003
Location: Knoxville
Posts: 278
Default YANC

I would use YANC,
Yet Another Nvidia Configurator.

go to sourceforge and search for it.


Sourceforge
__________________
C2D E6400 stock speed
BFG nForce680i + BFG 8800 GTS 640MB GDDR3
2 gb DDR2 667 system memory.
spaceigg is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
blinking nvidia logo... mit NVIDIA Linux 7 09-30-02 05:05 PM
rh7.3 and nvidia vcrispo NVIDIA Linux 11 07-31-02 08:57 PM

All times are GMT -5. The time now is 06:54 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.