Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-10-10, 12:51 PM   #1
bikerbrock
Registered User
 
Join Date: May 2010
Posts: 2
Default Monitor not detected in Ubuntu 10.04

Worked fine in 9.10 till I upgraded to 10.04.

I have a Dell Precision T3400 workstation with a Nvidia NVS 290 card running the nvidia driver 195.36.24 (latest nvidia driver) on a kernel 2.6.32.

I have a dual monitor setup, one of the monitors works just fine. The other one: Dell UltraSharp 2408WFP does not work. I have tried switching the cables to ensure it's not a cabling problem. It seems something in the new OS is not detecting this specific monitor. Whether it's the new kernel, the nvidia driver, or something else in Ubuntu 10.04 I cannot tell.

Thanks for the help.
bikerbrock is offline   Reply With Quote
Old 05-10-10, 01:21 PM   #2
bikerbrock
Registered User
 
Join Date: May 2010
Posts: 2
Default Re: Monitor not detected in Ubuntu 10.04

Ok, I got it working. I went into the monitor settings on the Dell UltraSharp 2408WFP and disabled DDC/CI (Display Data Channel). Not sure what changed here, but looks like this is a bug.
bikerbrock is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.