Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-20-10, 04:59 PM   #1
wysiwyg
Registered User
 
wysiwyg's Avatar
 
Join Date: Aug 2002
Location: London, England
Posts: 2,991
Default Fluidmark results- looks like i am crippling my 480 with a 9600 ??? thoughts???

just ran FLuid mark physx benchmarker and i was surprised at the results.

am i crippling the 480 with 9600 doing physx???

With the 9600 enabled=



With the 9600 disabled=




????
wysiwyg is offline   Reply With Quote
Old 05-20-10, 05:01 PM   #2
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default Re: Fluidmark results- looks like i am crippling my 480 with a 9600 ??? thoughts???

You sure you don't have your screenshots reversed? It looks like you've got a much higher minimum FPS with the 9600 enabled.
saturnotaku is offline   Reply With Quote
Old 05-20-10, 05:08 PM   #3
wysiwyg
Registered User
 
wysiwyg's Avatar
 
Join Date: Aug 2002
Location: London, England
Posts: 2,991
Default Re: Fluidmark results- looks like i am crippling my 480 with a 9600 ??? thoughts???

nope
, as you can see the pic for without the 9600 says just 1 GPU


hmm the score is higher with the 9600 but when i was running it it showed higher FPS without the 9600, im sure of it


any newer benches i can try?


EDIT: just to note even though the 9600 is on a PCIe 8x bus the 480 is not running on 8x, its still on 16x according to GPU-Z
wysiwyg is offline   Reply With Quote
Old 05-20-10, 05:52 PM   #4
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default Re: Fluidmark results- looks like i am crippling my 480 with a 9600 ??? thoughts???

For the sake of comparison:

GTX 480 with PhysX enabled on a 9800 GT



GTX 480 with PhysX enabled on it



All settings in the NVIDIA control panel were left at their defaults. The 9800 GT in my system is also running on a PCI-E x8 bus on account of it being in the bottom slot on my eVGA X58 motherboard.
saturnotaku is offline   Reply With Quote
Old 05-20-10, 06:02 PM   #5
wysiwyg
Registered User
 
wysiwyg's Avatar
 
Join Date: Aug 2002
Location: London, England
Posts: 2,991
Default Re: Fluidmark results- looks like i am crippling my 480 with a 9600 ??? thoughts???

so this means a dedicated nvidia physx card DOES benefit a 480 despite what everyone else thinks/says
wysiwyg is offline   Reply With Quote
Old 05-20-10, 06:45 PM   #6
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default Re: Fluidmark results- looks like i am crippling my 480 with a 9600 ??? thoughts???

Quote:
Originally Posted by wysiwyg View Post
so this means a dedicated nvidia physx card DOES benefit a 480 despite what everyone else thinks/says
For those with a single 480, yes. Can't comment on 480 SLI setups, but we have several well established and respected members of this forum who say it doesn't help them. I would certainly take their word for it. I'd love to drop an extra $700 on a second 480 and a new PSU to verify, but I don't think my Antec Three Hundred case could handle it.
saturnotaku is offline   Reply With Quote
Old 05-22-10, 12:57 PM   #7
Eltigre88
ASUS Lover!!!
 
Eltigre88's Avatar
 
Join Date: Aug 2004
Location: Essex Jct. Vermont
Posts: 1,061
Default Re: Fluidmark results- looks like i am crippling my 480 with a 9600 ??? thoughts???

Here is how my 470 did! The highest my GPU got was 37% during this test.

Going to stick the 8800GTX in now.
__________________
ASUS Sabertooth P67
Intel SB 2600K 4.4 GhZ
16 GB Gskill RipJaws DDR3 2133
MSI 680GTX Twin Frozr 4GD5/OC, Galaxy 680GTX 4GB GC SLI
Samsung 840 Pro 256GB
ThermalTake ToughPower 850W PSU
Windows 8 Pro 64bit
16076 3dMark11 score

Last edited by Eltigre88; 10-20-12 at 07:35 AM.
Eltigre88 is offline   Reply With Quote
Old 05-22-10, 01:14 PM   #8
Arioch
Registered User
 
Arioch's Avatar
 
Join Date: May 2004
Posts: 2,087
Default Re: Fluidmark results- looks like i am crippling my 480 with a 9600 ??? thoughts???

My 9800GT that I was using as a physx card didn't help my SLI setup. Once the 256 drivers come out if the cards are working harder I may reinstall the card and test it some more.
Arioch is offline   Reply With Quote

Old 05-22-10, 01:27 PM   #9
wollyka
From the Land of Cedars
 
wollyka's Avatar
 
Join Date: Feb 2004
Location: Beirut-Lebanon
Posts: 449
Default Re: Fluidmark results- looks like i am crippling my 480 with a 9600 ??? thoughts???

On my system (HD5870) having a 8800GTX sure helps
With 8800GTX:


Without 8800GTX:
__________________
System:
-Intel Core i7 2600 @4.2 Ghz
-ASUS P8Z68-V PRO GEN3
-G.SKILL SNIPER SERIES / 1600MHz
-evga Geforce 680GTX
-X-fi Fat1ality FPS
-Thermaltake Toughpower 1200W PSU
-LG LED E2380
wollyka is offline   Reply With Quote
Old 05-22-10, 01:31 PM   #10
Arioch
Registered User
 
Arioch's Avatar
 
Join Date: May 2004
Posts: 2,087
Default Re: Fluidmark results- looks like i am crippling my 480 with a 9600 ??? thoughts???

Here is the score when I run the benchmark. Please notice that I am running at the resolution of my monitor, 1080p.

Arioch is offline   Reply With Quote
Old 05-22-10, 02:42 PM   #11
Eltigre88
ASUS Lover!!!
 
Eltigre88's Avatar
 
Join Date: Aug 2004
Location: Essex Jct. Vermont
Posts: 1,061
Default Re: Fluidmark results- looks like i am crippling my 480 with a 9600 ??? thoughts???

OUCH!! Took a big hit with 8800 installed! Happy to see the 470 stayed in 16x with my 8800 in the 4X slot. Oh well I guess I can sell my card now!
__________________
ASUS Sabertooth P67
Intel SB 2600K 4.4 GhZ
16 GB Gskill RipJaws DDR3 2133
MSI 680GTX Twin Frozr 4GD5/OC, Galaxy 680GTX 4GB GC SLI
Samsung 840 Pro 256GB
ThermalTake ToughPower 850W PSU
Windows 8 Pro 64bit
16076 3dMark11 score

Last edited by Eltigre88; 10-20-12 at 07:35 AM.
Eltigre88 is offline   Reply With Quote
Old 05-22-10, 02:44 PM   #12
Eltigre88
ASUS Lover!!!
 
Eltigre88's Avatar
 
Join Date: Aug 2004
Location: Essex Jct. Vermont
Posts: 1,061
Default Re: Fluidmark results- looks like i am crippling my 480 with a 9600 ??? thoughts???

Quote:
Originally Posted by wollyka View Post
On my system (HD5870) having a 8800GTX sure helps
With 8800GTX:


Without 8800GTX:
Something is not right with your stats??? Of course ATI does not support Physics at all so thats probably why the 8800 scores so much better!
__________________
ASUS Sabertooth P67
Intel SB 2600K 4.4 GhZ
16 GB Gskill RipJaws DDR3 2133
MSI 680GTX Twin Frozr 4GD5/OC, Galaxy 680GTX 4GB GC SLI
Samsung 840 Pro 256GB
ThermalTake ToughPower 850W PSU
Windows 8 Pro 64bit
16076 3dMark11 score
Eltigre88 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:44 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.