Go Back   nV News Forums > Software Forums > General Software

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-21-10, 02:56 AM   #1
Shamrock
Royalty gone awry
 
Shamrock's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 1,612
Default Help! Strange problem with Firefox 3.6

Sometimes (like 3 times a night) I get a strange message whenever I try to post on ANY forum, doesn't matter if it's vBulletin or what have you.

Here is the message:

Quote:
Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
If I press back, and then hit submit again, it goes through.
__________________
They're after me Lucky Charms!

AMD Phenom II 955BE
16GB G.Skill Sniper DDR3 1333Mhz
Sapphire Radeon HD 7850
Logitech Z-5300 5.1 THX surround sound
HANNS-G 28" LCD
ZBoard Merc Gaming Keyboard
CoolerMaster HAF-932 Full Tower Case
Windows 7 Pro x64
Shamrock is offline   Reply With Quote
Old 05-21-10, 07:12 AM   #2
grey_1
Guest
 
Posts: n/a
Default Re: Help! Strange problem with Firefox 3.6

3.6 here, I've never seen that. Have you tried disabling any extensions you have to see if that's the issue?
  Reply With Quote
Old 05-21-10, 10:15 PM   #3
Shamrock
Royalty gone awry
 
Shamrock's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 1,612
Default Re: Help! Strange problem with Firefox 3.6

I never thought about an extension doing it...I'll update them.
__________________
They're after me Lucky Charms!

AMD Phenom II 955BE
16GB G.Skill Sniper DDR3 1333Mhz
Sapphire Radeon HD 7850
Logitech Z-5300 5.1 THX surround sound
HANNS-G 28" LCD
ZBoard Merc Gaming Keyboard
CoolerMaster HAF-932 Full Tower Case
Windows 7 Pro x64
Shamrock is offline   Reply With Quote
Old 05-22-10, 11:04 AM   #4
grey_1
Guest
 
Posts: n/a
Default Re: Help! Strange problem with Firefox 3.6

Hope that does it for you. Things like that are irritating as heck at best.
  Reply With Quote
Old 05-22-10, 10:09 PM   #5
Shamrock
Royalty gone awry
 
Shamrock's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 1,612
Default Re: Help! Strange problem with Firefox 3.6

So far so good. I hadn't updated since I went to 3.6. SO, as of now...no messages. Thanks big guy!
__________________
They're after me Lucky Charms!

AMD Phenom II 955BE
16GB G.Skill Sniper DDR3 1333Mhz
Sapphire Radeon HD 7850
Logitech Z-5300 5.1 THX surround sound
HANNS-G 28" LCD
ZBoard Merc Gaming Keyboard
CoolerMaster HAF-932 Full Tower Case
Windows 7 Pro x64
Shamrock is offline   Reply With Quote
Old 05-23-10, 08:03 AM   #6
grey_1
Guest
 
Posts: n/a
Default Re: Help! Strange problem with Firefox 3.6

Glad it helped!
  Reply With Quote
Old 05-25-10, 10:04 PM   #7
Shamrock
Royalty gone awry
 
Shamrock's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 1,612
Default Re: Help! Strange problem with Firefox 3.6

It didn't work, got 2 in succession I will start disabling stuff now.
__________________
They're after me Lucky Charms!

AMD Phenom II 955BE
16GB G.Skill Sniper DDR3 1333Mhz
Sapphire Radeon HD 7850
Logitech Z-5300 5.1 THX surround sound
HANNS-G 28" LCD
ZBoard Merc Gaming Keyboard
CoolerMaster HAF-932 Full Tower Case
Windows 7 Pro x64
Shamrock is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:54 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.